• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Verizon 4G network problems caused by latest system update

This is a discussion on Verizon 4G network problems caused by latest system update within the Honeycomb General Discussion forums, part of the Motorola Xoom Honeycomb Forum category; Read the entire post before responding... I have not seen 4G connectivity on my Xoom since the latest system update. If I set my network ...

Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25
Like Tree1Likes

Thread: Verizon 4G network problems caused by latest system update

  1. #1
    Agent Xoom
    Member #
    10443
    Join Date
    Jul 2011
    Location
    Escondido California
    Posts
    1,319
    Liked
    29 times
    Twitter
    Hate It

    Verizon 4G network problems caused by latest system update

    Read the entire post before responding...

    I have not seen 4G connectivity on my Xoom since the latest system update. If I set my network to LTE/CDMA I lose network connectivity a lot, my battery life goes to hell and I have to reboot several times to get the network back. I have excellent 4G coverage at my house, at work and at the Verizon store.

    I took my Xoom to the Verizon store and by chance I was greeted by a Xoom user that worked there. He has been having similar problems. We both have changed our 4G sim cards and that had no affect. He used his customer support tablet to report the problem and within 30 seconds got a response.

    This problem is caused by the latest update to Verizon 4G devices that are on versions prior to 4.0 and the fix will come as an update on March 8th. Suggest putting the device in CDMA only mode.

    I did this and I have a solid 3G network and my battery life seems to be back to normal. I am going on travel Wednesday and the areas that I am going to don't have 4G anyway. The ski lodge has wifi and so does the hotel I am staying at. I don't return until March 11.
    ggrant3876 likes this.
    Adios XOOM it has been, well an experience
    iMac i5 OS 10.x




  2. # ADS
    Ads


  3. #2
    Administrator

    Member #
    7
    Join Date
    Feb 2011
    Location
    El Paso, TX
    Posts
    6,454
    Liked
    356 times
    Twitter
    Droid_Xer
    I have to do this on my galaxy nexus. If 4G was on then it would drop all signal and take awhile to come back. Switched to 3g and its been solid. Very annoying to say the least.

  4. #3
    Super Moderator

    Member #
    4324
    Join Date
    Apr 2011
    Location
    psl florida
    Posts
    3,585
    Liked
    238 times
    Twitter
    RayHodge02
    seems like this LTE roll out isn't going to smooth..I still don't have 4g yet but soon

  5. #4
    Agent Xoom
    Member #
    10443
    Join Date
    Jul 2011
    Location
    Escondido California
    Posts
    1,319
    Liked
    29 times
    Twitter
    Hate It
    Before the last system update, my 4G connectivity was strong and consistent but then again I live in San Diego County where there is excellent 4G coverage.
    Adios XOOM it has been, well an experience
    iMac i5 OS 10.x




  6. #5
    Agent Xoom
    Member #
    10443
    Join Date
    Jul 2011
    Location
    Escondido California
    Posts
    1,319
    Liked
    29 times
    Twitter
    Hate It
    Quote Originally Posted by Droid-Xer View Post
    I have to do this on my galaxy nexus. If 4G was on then it would drop all signal and take awhile to come back. Switched to 3g and its been solid. Very annoying to say the least.
    You have ICS right? Hmmm, they indicated the problem was devices pre-ICS. I have a co-worker who has the Nexus, he seems to be happy with his 4G connectivity.
    Adios XOOM it has been, well an experience
    iMac i5 OS 10.x




  7. #6
    Administrator

    Member #
    7
    Join Date
    Feb 2011
    Location
    El Paso, TX
    Posts
    6,454
    Liked
    356 times
    Twitter
    Droid_Xer
    Ya with ics. It seems quite a few gnex users have bad devices. Im exchanging mine today. But it was wierd because the last outage vzw had this past week actually made my drops less frequesnt. Im still exchanging it though.

  8. #7
    Agent Xoom
    Member #
    10443
    Join Date
    Jul 2011
    Location
    Escondido California
    Posts
    1,319
    Liked
    29 times
    Twitter
    Hate It
    Well I am back from vacation and March 8th has come and gone, no update, hmmmm. Going to the Verizon store at lunch, will let you know what I find. Xoom worked fine coast to coast in 3G.
    Adios XOOM it has been, well an experience
    iMac i5 OS 10.x




  9. #8
    Xoom Lurker
    Member #
    21203
    Join Date
    Feb 2012
    Posts
    14
    Liked
    0 times
    Interesting. I am noticing really bad battery life with occasional drops in 4g connection. How do I confirm if we are on the same firmware version etc.

  10. #9
    Agent Xoom
    Member #
    10443
    Join Date
    Jul 2011
    Location
    Escondido California
    Posts
    1,319
    Liked
    29 times
    Twitter
    Hate It
    Quote Originally Posted by nutsnbolts View Post
    Interesting. I am noticing really bad battery life with occasional drops in 4g connection. How do I confirm if we are on the same firmware version etc.
    If you are on Version 3.2.6 that is probably why you are experiencing this, especially if it started with the last system update. Sorry, I did not make it over to Verizon yesterday, hopefully I get over there today.
    Last edited by magpiemini; 04-18-2012 at 01:14 PM.
    Adios XOOM it has been, well an experience
    iMac i5 OS 10.x




  11. #10
    Agent Xoom
    Member #
    10443
    Join Date
    Jul 2011
    Location
    Escondido California
    Posts
    1,319
    Liked
    29 times
    Twitter
    Hate It
    Just spoke to Verizon, of course they are pointing a finger at Motorola for the delay, which is now late March 2012.
    Adios XOOM it has been, well an experience
    iMac i5 OS 10.x





 
Page 1 of 3 1 2 3 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 9
    Last Post: 02-16-2012, 09:20 PM
  2. Latest Update
    By ChuckP in forum Motorola Xoom General Discussion
    Replies: 8
    Last Post: 09-22-2011, 11:50 AM
  3. TelstraOne - Still not useful even after latest update
    By mdub in forum Non U.S. Xoom General Discussion
    Replies: 4
    Last Post: 07-29-2011, 08:49 PM
  4. Is latest Honeycomb vulnerable on unsecured public wifi network?
    By lennyd44 in forum Motorola Xoom General Discussion
    Replies: 10
    Last Post: 05-19-2011, 04:40 PM
  5. Latest Droid Overclock update FC's
    By treeofliberty in forum Motorola Xoom Apps
    Replies: 3
    Last Post: 04-10-2011, 10:42 PM

Search tags for this page

facebook app cause 4g problem?

,
facebook app causes 4g
,

facebook app drops 4g

,
latest xoom 4g honeycomb build
,
problem with internet dropping verizon
,

problems with xoom after 4g

,
verizon 4g cards losing connection all the time
,

verizon 4g dropping

,

verizon 4g dropping connection

,

verizon 4g drops connection

,
verizon 4g internet dropping
,
verizon 4g ipad dropping connection
,

verizon 4g network dropping

,
verizon 4g network problems lost connection
,
verizon 4g tab no internet connection
,
verizon ipad 4g connection problems
,
verizon xoom 4g service drop
,

verizon xoom internet connection

,

verizon xoom problems

,

why is my 4g internet going in and out

Click on a term to search for related topics.