• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

For no apparent reason Xoom will not connect ... stuck on "authenticating"

This is a discussion on For no apparent reason Xoom will not connect ... stuck on "authenticating" within the ICS General Discussion forums, part of the Motorola Xoom ICS Forum category; This morning the Xoom with ICS, not rooted, done with an update immediately from the box new a year or so ago. This morning it ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
Like Tree5Likes

Thread: For no apparent reason Xoom will not connect ... stuck on "authenticating"

  1. #1
    Xoom Operative
    Member #
    19408
    Join Date
    Jan 2012
    Location
    DelMarVa Penninsula
    Posts
    176
    Liked
    1 times
    Twitter
    All a Twitter!

    For no apparent reason Xoom will not connect ... stuck on "authenticating"

    This morning the Xoom with ICS, not rooted, done with an update immediately from the box new a year or so ago. This morning it connected up fine, usually does. This evening for some reason it shows my SSID is there, strength Excellent, Saved and Available. But when I click on CONNECT is does nothing. I rebooted it and turned on the wifi. Reset the modem/router and when it came on the Xoom showed "authenticating" but will go no further. I've tried using the Forget option. And then renewed the password to my wireless. ???????????????? Does anyone have a clue for me?

    Thanks Jack

  2. # ADS
    Ads


  3. #2
    Rescue Squad

    Member #
    12835
    Join Date
    Aug 2011
    Location
    USA
    Posts
    1,393
    Liked
    126 times
    its the network key

    power cycle the modem and router turn off xoom


    turn off router, turn off modem. wait 5 min turn on modem, wait 30 sec turn on router. wait few min turn on xoom. disconnect from the ssid, then reconnect
    JackdaShack and deathfreak like this.

  4. #3
    Xoom Operative
    Member #
    19408
    Join Date
    Jan 2012
    Location
    DelMarVa Penninsula
    Posts
    176
    Liked
    1 times
    Twitter
    All a Twitter!
    All good rive: would this apply about the same when the modem, router and telephony are in one Stupinity Tower? (Stupinity = Xfinity) You know that black box on the TV ads, the Future of Awful! ":-D lol

  5. #4
    Rescue Squad

    Member #
    12835
    Join Date
    Aug 2011
    Location
    USA
    Posts
    1,393
    Liked
    126 times
    dunno

    i use my own linksys dual N band router with wide channel @lan 300mbps enabled and a moto modem with comcast

    i have seen the authenticating issue on wife's tab a few times. power cycle always fixes it. the cuase could be many things, so i use ip reserving/mac filtering and 24 hr key renewals.


    usually the authenticating issue occurs after the key renews, but it may also be an ip conflict in the router. I have 10 wireless/LAN devices connected to router, and when they power up all have their own reserved IP. I was getting way too many IP conflicts before.
    JackdaShack likes this.

  6. #5
    Rescue Squad

    Member #
    12835
    Join Date
    Aug 2011
    Location
    USA
    Posts
    1,393
    Liked
    126 times
    ps edited my post. i also have comcast. recommend you invest in getting your own dual band n router (so you can take advantage of wideband 5ghz and 2.4 ghz @300mbps lan), and your own modem.


    not only can you keep your own hardware, but comcast wont be charging you a monthly rental fee

  7. #6
    Xoom Operative
    Member #
    19408
    Join Date
    Jan 2012
    Location
    DelMarVa Penninsula
    Posts
    176
    Liked
    1 times
    Twitter
    All a Twitter!
    Very good. I'm on it tomorrow like stink on a skunk. My brother is a bit more knowing of these things at this point. He is coming up from FL soon and I suspect I will get my own equipment. I was sent links to 2 modems with telephony. They don't seem to sell all 3 like comcast puts out. Then we will get a router and "bridge" it to the modem/telephony device. I think I'm speaking right. The radios in these Arris that Comcast are putting out are c r a p ! I had the Window's 8 pc hooked with the cable to the modem/router and was getting 50+mbps. Unplugged it and went wireless sitting right next to the router it dropped to 27mbps. Like 6 inches away. And the Win 8 pc has an /n router. The XP's are worse with the older /g routers.

    Seems great minds work alike. lol You were editing above while I was writing the same thing here! lol

  8. #7
    Rescue Squad

    Member #
    12835
    Join Date
    Aug 2011
    Location
    USA
    Posts
    1,393
    Liked
    126 times
    300 mbps lan is awesome for xoom using fmhd for lan storage streaming and splashtop (i use a 620gb hdd for external xoom storage.


    the dual band n @300mbps is so fast i can stream 1gb videos directly to xoom
    JackdaShack likes this.

  9. #8
    Xoom Operative
    Member #
    19408
    Join Date
    Jan 2012
    Location
    DelMarVa Penninsula
    Posts
    176
    Liked
    1 times
    Twitter
    All a Twitter!
    Man, I'm drowning in your knowledge! LOL I am saving this thread so my brother can read it. You are kinda going a bit over me. I can somewhat decipher what you say, but not all, but thanks! It will help us. He'll be up for a few days. I might even see if I can "raise a flag" and get your attention here for advice while he's here. Thanks so much! ":-D

  10. #9
    Xoom Operative
    Member #
    19408
    Join Date
    Jan 2012
    Location
    DelMarVa Penninsula
    Posts
    176
    Liked
    1 times
    Twitter
    All a Twitter!
    Quote Originally Posted by rive View Post
    dunno

    i use my own linksys dual N band router with wide channel @lan 300mbps enabled and a moto modem with comcast

    i have seen the authenticating issue on wife's tab a few times. power cycle always fixes it. the cuase could be many things, so i use ip reserving/mac filtering and 24 hr key renewals.


    usually the authenticating issue occurs after the key renews, but it may also be an ip conflict in the router. I have 10 wireless/LAN devices connected to router, and when they power up all have their own reserved IP. I was getting way too many IP conflicts before.
    A charm Rive, like a charm. Thanks so much! To your answer I added this I got from somewhere, it was what you said but with a few enhancements that may or may not have helped. Good business and grateful! Jack ":-D

    Press the Reset Button and while holding it in,
    Remove the modem/router A/C plug.
    Remove the coax.
    Wait 20 minutes.
    Replace coax.
    Hold the modem/router reset button in while plugging in the A/C cord.
    Release the Reset button
    In each device remove your network and then re-establish it and renew the password.

    This cured the Xoom Tablet that had just of last night stopped connecting. And then to my surprise after doing an earlier restore on the Aspire and renewing the network connect as above it's now working properly.

  11. #10
    Xoom Lurker
    Member #
    32205
    Join Date
    Jun 2018
    Posts
    1
    Liked
    1 times
    usually the authenticating issue occurs after the key renews, but it may also be an ip conflict in the router. I have 10 wireless/LAN devices connected to router, and when they
    power up all have their own reserved IP. I was
    World knowledgegetting way too many IP conflicts before.
    JackdaShack likes this.


 
Page 1 of 2 1 2 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 2
    Last Post: 03-26-2013, 03:55 AM
  2. Replies: 10
    Last Post: 03-17-2013, 10:01 AM
  3. Replies: 5
    Last Post: 03-05-2013, 06:22 PM
  4. If I can use "mobile hotspot" on my Droid X, is there any reason to keep my 3g line..
    By Roco32373 in forum Motorola Xoom General Discussion
    Replies: 17
    Last Post: 05-08-2011, 09:53 PM
  5. Stuck in "Starting Fastboot Protocol Support" on WiFi Xoom
    By funkbucket007 in forum Motorola Xoom Development
    Replies: 9
    Last Post: 04-16-2011, 08:19 PM

Search tags for this page

authentication problem motorola zoom
,

delmarva vs xoom which is best

,
galaxy tab stuck at authenticating
,
how to connect stuck xoom with pc
,
modem stuck on authenticating
,

motorola xoom will not connect to wifi cycles between saved and authenticating

,
no account authentication in xoom
,
xoom always says authenticating wifi
,
xoom just authenticate but not connect
,
xoom stuck on authenticating
,

xoom will not connect to wifi modem

,
xoom will not login to facebook
Click on a term to search for related topics.