• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

No matter what recovery I flash, reverts to TWRP, sticks on splash screen

This is a discussion on No matter what recovery I flash, reverts to TWRP, sticks on splash screen within the Jelly Bean Development forums, part of the Motorola Xoom Jelly Bean Forum category; Ok, so I have an MZ601. Flashed with R.A.H._TWRPv2.6.3_BigPart_selinux and omni-4.4.2-20140321-1754+0100-everest-HOMEMADE (updated with latest omni versions as they became available). Everything been working fine until ...

Results 1 to 1 of 1
  1. #1
    Xoom Lurker
    Member #
    26076
    Join Date
    Sep 2012
    Posts
    7
    Liked
    0 times

    No matter what recovery I flash, reverts to TWRP, sticks on splash screen

    Ok, so I have an MZ601. Flashed with R.A.H._TWRPv2.6.3_BigPart_selinux and omni-4.4.2-20140321-1754+0100-everest-HOMEMADE (updated with latest omni versions as they became available).

    Everything been working fine until two days ago, when Xoom froze. It had happened before a couple of times and a reboot had solved the problem. Did that, and this time it got stuck in a bootloop, only getting as far as the Omni splash screen before rebooting. Few reboots later, nothing improving, and then it didnít get past the Motorola M splash screen.

    Tried booting into recovery, frozen at teamwin splashscreen. Nothing was working. Rebooted few time, same thing. Connected to power, charged til green, left for extra 30 minutes, tried again, same problem. Switched off. Came back to it today and....

    All of the following done via Fastboot:

    Tried flashing non bigpart TWRP (R.A.H._TWRPv2.6.3), still stuck at teamwin splash screen. Flashed Clockwork recovery, booted into recovery fine, but couldnít see memory card. Flashed Clockwork recovery touch version, same problem. Flashed back to TWRP non bigpart, and it booted into recovery fine, sdcard mounted fine, seeing all files. Excellent. Stupidly, instead of wiping cache etc, reverting partition and installing non big part ROM, decided to reboot and reflash bigpart version, used reboot option in TWRP, it tells me there is NO OS INSTALLED.

    Ok, thatís a bit odd. Must be corrupted or something, but might explain the original freeze and bootloop and then not even getting to Omni splash screen. Swiped to reboot. Flashed bigpart version of TWRP. Rebooted into recovery. Back to original problem, stuck at teamwin splash screen. Left it for 10 minutes just to be sure. No joy.

    Tried retracing steps, flashing Clockwork recovery. Reboot. Teamwin splash screen. WTF? Try flashing Rogue recovery. Reboot. Teamwin splash screen.

    Kinda confused. Itís like itís telling me itís successfully flashed but it hasnít actually done anything. Power everything down, disconnect everything. Start again. Flash Clockwork recovery, reboot, displays teamwin splash screen, sticks. Flash TWRP, non bigpart, displays teamwin splash screen, sticks. Reboot. Flash TWRP bigpart. Reboot, displays teamwin splash screen, sticks.

    Walk away in disgust so as not to throw something at Xoom.



    TL-DR recap.

    Worked fine for months
    Two days ago, froze on Omnirom logo, got stuck in bootloop
    After few reboots didnít even make it to Omnirom logo, stuck on M screen
    Flashed TWRP recovery, non bigpart, stuck at teamwin splash screen
    Flashed Clockwork recovery, got into recovery, no SDcard
    Flashed Clockwork recovery, touch version, same problem
    Flashed TWRP non bigpart, got into recovery, could see SDcard and files, rebooted from within recovery to flash bigpart version, tells me NO OS installed
    Reboot
    Now, regardless of which recovery I flash it goes straight to teamwin splash screen and stays there.

    Anyone got any suggestions? I can't flash back to stock and restart because it's repartitioned for the Omnirom 4.4.2. rom and I can't get into recovery to revert partitioning.

  2. # ADS
    Ads



 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. I can't get into recovery mode (TWRP)
    By adhamnaeim99 in forum New Member Introduction & Site Assistance
    Replies: 2
    Last Post: 01-23-2014, 06:25 PM
  2. [Tutorial] Changing the XOOM Splash Screen
    By tarsk in forum Motorola Xoom Development
    Replies: 8
    Last Post: 01-10-2014, 09:38 PM
  3. MZ602 stuck on splash screen
    By tenchi13 in forum Motorola Xoom Help
    Replies: 4
    Last Post: 02-14-2013, 01:12 PM
  4. splash screen logos
    By AKCOALROLLER in forum Motorola Xoom Development
    Replies: 1
    Last Post: 12-09-2012, 11:16 PM
  5. unofficial[RECOVERY] TWRP 2.2.0 with on-screen keyboard!
    By runandhide05 in forum ICS Development
    Replies: 54
    Last Post: 10-16-2012, 12:21 AM

Search tags for this page

flash recovery and stuck at splash screen

,

frozen on teamwin splash

,

r.a.h. twrpv2.6.3 bigpart selinux

,

r.a.h. twrpv2.6.3 bigpart selinux.zip

,

stuck on teamwin splash screen lgd315

,

twrp flashing splashscreen

,

twrp recovery hangs on teamwin splash screen

,

twrp stuck at splash screen

,

twrp stuck at teamwin splash screen

,

twrp stuck splash

,

twrp xoom everest

,

xoom stuck on omni logo

Click on a term to search for related topics.