• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Jelly Bean Stinks!!! No flash player!

This is a discussion on Jelly Bean Stinks!!! No flash player! within the Jelly Bean General Discussion forums, part of the Motorola Xoom Jelly Bean Forum category; Originally Posted by Xoom_Droid Ok, I don't have any idea what I am doing right, and/or everyone else is doing wrong. However, I am running, ...

Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 23
Like Tree1Likes

Thread: Jelly Bean Stinks!!! No flash player!

  1. #11
    Xoom Pursuant
    Member #
    1745
    Join Date
    Mar 2011
    Location
    Front Royal, VA (USA)
    Posts
    949
    Liked
    117 times
    Twitter
    ChrisFrontRoyal
    Quote Originally Posted by Xoom_Droid View Post
    Ok, I don't have any idea what I am doing right, and/or everyone else is doing wrong. However, I am running, JB with Dolphin HD 8.7.0. Go anywhere I want that needs flash and it works great. Youtube, where ever. I even have a flash required animation on my home page that works perfectly. I had flash under ICS, my Xoom did the OTA update to JB. Everything works great. So clue me in, why is everyone having so many problems?
    Same here, I just upgraded to JB, took no further action, and had no problems with video or anything flash related. I've been waiting for the shoe to drop in view of other comments, but so far . . . not wishing to tempt fate.

  2. # ADS
    Ads


  3. #12
    Xoom Operative
    Member #
    326
    Join Date
    Feb 2011
    Posts
    154
    Liked
    6 times
    Has anyone consider the fact that when you go to you tube the browser informs you tube your on a mobile device.

    You tube see this and switches to the HTML rendering.

    That's how you tube works with the iPhone and iPad browser.


    Sent from my iPhone using Tapatalk

  4. #13
    Super Moderator

    Member #
    10351
    Join Date
    Jul 2011
    Location
    kc
    Posts
    3,212
    Liked
    284 times
    Twitter
    twowheelzKc
    Quote Originally Posted by Xoom_Droid View Post
    Ok, I don't have any idea what I am doing right, and/or everyone else is doing wrong. However, I am running, JB with Dolphin HD 8.7.0. Go anywhere I want that needs flash and it works great. Youtube, where ever. I even have a flash required animation on my home page that works perfectly. I had flash under ICS, my Xoom did the OTA update to JB. Everything works great. So clue me in, why is everyone having so many problems?
    Panic
    ~without that little voice in your head,
    you wouldn't be able to read this~

  5. #14
    Xoom Informant
    Member #
    23225
    Join Date
    May 2012
    Location
    Jeffersonville Indiana
    Posts
    75
    Liked
    12 times
    Tomcrown, Yes I have considered that. However, I have my browser settings to tell the sites it is a desktop and not a mobile, and my home page sees me as a desktop. All of my flash works.
    Have a great weekend you all.
    Jimmy
    Xoom Wi-fi Stock
    32GB (+32GB Micro SD)
    JB 4.1.2 OTA

  6. #15
    Xoom Lurker
    Member #
    24496
    Join Date
    Jul 2012
    Posts
    2
    Liked
    0 times
    I thought the guy who started this thread was overreacting. So I used clockworkmod to restore a released version of JB for my xoom 4g.
    The lack of flash functionalty is glaringly obvious. Who in the hell decided to hamstring android like this?
    Hell even dolphins new browser will not let u use it with flash. you actually have to use an earlier version. I did not notice a speed difference, and "google now" I can do without. just my thoughts. I am staying with ICS as long as I can. When I want an Ipad simulator I can always restore JB. ;-)

  7. #16
    Xoom Pursuant
    Member #
    1745
    Join Date
    Mar 2011
    Location
    Front Royal, VA (USA)
    Posts
    949
    Liked
    117 times
    Twitter
    ChrisFrontRoyal
    Can someone please explain why I am NOT rooted with my wi-fi Xoom, upgraded to JB when it offered itself, have NOT done anything special to load or side-load flash, yet have flash functioning as normal with no problems with Dolphin browser?

  8. #17
    Xoom Informant
    Member #
    23225
    Join Date
    May 2012
    Location
    Jeffersonville Indiana
    Posts
    75
    Liked
    12 times
    Quote Originally Posted by chrisonline View Post
    Can someone please explain why I am NOT rooted with my wi-fi Xoom, upgraded to JB when it offered itself, have NOT done anything special to load or side-load flash, yet have flash functioning as normal with no problems with Dolphin browser?
    Chris, I am asking the same question from above.
    Xoom Wi-fi Stock
    32GB (+32GB Micro SD)
    JB 4.1.2 OTA

  9. #18
    Super Moderator

    Member #
    41
    Join Date
    Feb 2011
    Location
    chicago burbs
    Posts
    1,809
    Liked
    252 times
    It doesn't uninstall itself when you do an ota upgrade. The people who have to reinstall flash had to do a wipe before installing jb I would think. Or never had flash installed.

  10. #19
    Xoom Lurker
    Member #
    18883
    Join Date
    Dec 2011
    Posts
    3
    Liked
    0 times
    i am with group aggro with Adobe for deciding not to support any Android device over 4.0 with their Flash Player. ran into this when I tried to set up downloading rental books from both La County and LA City libraries - their software demands Adobe Flash. Oh well. Really wanted that option. anyone out there with solution?

  11. #20
    Xoom Lurker
    Member #
    25909
    Join Date
    Sep 2012
    Posts
    16
    Liked
    2 times
    the latest flash version is 11.1.115.17

    you can find it here

    [GUIDE] [HOW-TO] Install Adobe Flash Player on Android 4.1 Jelly Bean - xda-developers

    I isntall 11.1.115.17
    and it works perfect with stock browser (I haven't tried with chrome)


    I am as noob as you can get when it comes to this
    but I manage to update OTA jelly bean, root and install adobe flash. it is verrrry smooth no problem at all.
    let me know what website are you having trouble with and I can test it with my xoom

    even post youtube video if necessary


 
Page 2 of 3 FirstFirst 1 2 3 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Jelly Bean sucks?!
    By buzznode in forum Motorola Xoom General Discussion
    Replies: 37
    Last Post: 09-01-2012, 01:01 PM
  2. jelly bean
    By Lola in forum Jelly Bean General Discussion
    Replies: 6
    Last Post: 08-16-2012, 08:12 AM
  3. Jelly Bean and wi fi
    By Gunga in forum Motorola Xoom General Discussion
    Replies: 8
    Last Post: 08-06-2012, 01:16 PM
  4. Jelly Belly Jelly Bean Jar
    By twowheelz in forum Motorola Xoom Apps
    Replies: 0
    Last Post: 08-05-2012, 05:22 PM
  5. Adobe To End New Flash Installs on Aug 15th, no Jelly Bean support
    By Astrix in forum Motorola Xoom General Discussion
    Replies: 5
    Last Post: 06-29-2012, 05:48 PM

Search tags for this page

android flash player xoom
,
dolphin jelly bean flash
,
dolpin sucks on jelly bean
,
flash fix for jelly bean
,
flash player for xoom
,
flash player for xoom 4.1.2
,

flash player for xoom jelly bean

,
flash player jelly bean motorola xoom
,
flash player workaround for jelly bean
,
flash player xoom
,
flash player xoom jelly bean
,
how to support flash player on xoom
,
motorola xoom browser flash
,
motorola xoom jelly bean flash
,

motorola xoom jelly bean flash player

,

opera jelly bean flash

,
updating to jelly bean loses flash
,

xoom flash player

,

xoom jellybean flash

,
xoom not supporting flash 4.1.2
Click on a term to search for related topics.

Tags for this Thread