• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

OTG Cable not working

This is a discussion on OTG Cable not working within the Jelly Bean General Discussion forums, part of the Motorola Xoom Jelly Bean Forum category; Not sure if anyone of you have faced this problem, but my OTG cable doesn't work recently. I had been using the same OTG cable ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    Xoom Lurker
    Member #
    9184
    Join Date
    Jul 2011
    Posts
    5
    Liked
    0 times

    OTG Cable not working

    Not sure if anyone of you have faced this problem, but my OTG cable doesn't work recently.

    I had been using the same OTG cable when I got Xoom last year. It had been working fine until recently. So, I thought the cable may have some problems and I went out to get two more. It turns out, the other two doesn't work as well.

    The following were the scenarios that I went thru to isolate the issue:
    - Xoom working fine with computer and I am able to copy movies and transfer other files to the Xoom
    - Tested the same OTG cables on another Xoom (running ICS) and OTG cables works fine
    - Connect my DSLR to Xoom and it doesn't work. But DSLR connected to computer works fine
    - Factory Reset Xoom and OTG cables doesn't work still

    As such, the USB port works fine and the OTG cables works fine and the devices works fine as well.

    By the way, the Xoom that I have is on Jelly Bean.

    Anyone has any thoughts about this problem?

  2. # ADS
    Ads


  3. #2
    Xoom Operative
    Member #
    25196
    Join Date
    Aug 2012
    Location
    Birmingham, UK
    Posts
    154
    Liked
    20 times
    Twitter
    alexnewbury
    Has your camera changed firmware? Does the otg cable work with other hardware, eg flash drives?

    Sent from my XOOM 2 using Tapatalk 2

  4. #3
    Xoom Lurker
    Member #
    9184
    Join Date
    Jul 2011
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by alexn View Post
    Has your camera changed firmware? Does the otg cable work with other hardware, eg flash drives?

    Sent from my XOOM 2 using Tapatalk 2
    The OTG cables work with other devices (mouse, keyboard and powered up the USB flash drive) on another Xoom. But non of those devices worked on my Xoom.

  5. #4
    Xoom Operative
    Member #
    25196
    Join Date
    Aug 2012
    Location
    Birmingham, UK
    Posts
    154
    Liked
    20 times
    Twitter
    alexnewbury
    Quote Originally Posted by whoswho View Post
    The OTG cables work with other devices (mouse, keyboard and powered up the USB flash drive) on another Xoom. But non of those devices worked on my Xoom.
    Hm... does the Xoom show up fine when you use a standard USB? (I.e. can it connect to your PC?)

    Sent from my XOOM 2 using Tapatalk 2

  6. #5
    Xoom Lurker
    Member #
    9184
    Join Date
    Jul 2011
    Posts
    5
    Liked
    0 times
    Yep, works fine connecting to both my Mac and pc as mentioned in isolating the issue. Can't seem to find the root cause of the problem.

  7. #6
    jev
    jev is offline
    Xoom Informant
    Member #
    23679
    Join Date
    May 2012
    Posts
    70
    Liked
    8 times
    Sounds like you've got a host problem. USB OTG if I remember correctly tried to negotiate electrically through pull-up / pull-down resistors who's gonna'be host and who's gonna be slave when establishing the initial USB handshake. Might be that one of those pull resistors is fried?
    Motorola Xoom 2 Media Edition / Point of View Mobii TEGRA2 / HTC Hero - in general, Android nut

  8. #7
    Xoom Lurker
    Member #
    9184
    Join Date
    Jul 2011
    Posts
    5
    Liked
    0 times
    Suspect so. Planning to send in for repairs.

  9. #8
    Xoom Lurker
    Member #
    27999
    Join Date
    Feb 2013
    Location
    Bendigo, Australia
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by whoswho View Post
    Suspect so. Planning to send in for repairs.
    Having the same problem with Media Edition model. Stopped working after trying to play video file with qq player for first time and it disconnected the flash drive.
    Is your problem resolved whoswho and if so what was the diagnosis? Any help in resolving this issue is appreciated.

  10. #9
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,845
    Liked
    2223 times
    Twitter
    mgrant76308
    Quote Originally Posted by xoomme View Post
    Having the same problem with Media Edition model. Stopped working after trying to play video file with qq player for first time and it disconnected the flash drive.
    Is your problem resolved whoswho and if so what was the diagnosis? Any help in resolving this issue is appreciated.
    Welcome to the forum. Glad you decided to join us. I'm using the OG Xoom but I'm sure one our Xoom 2 guys will have an answer for you.

    LG V60 Dual Screen
    Note 10 Plus
    OnePlus 7 Pro


  11. #10
    Xoom Lurker
    Member #
    27999
    Join Date
    Feb 2013
    Location
    Bendigo, Australia
    Posts
    2
    Liked
    0 times
    Thanks for the welcome. Unit is still under warranty, but not sure if this is covered as using aftermarket cable. Works fine otherwise, so heres hoping someone reading on here can help.


 
Page 1 of 2 1 2 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Cisco/Linksys USB300M working via an OTG cable... BUT
    By Vicoaster in forum Motorola Xoom Accessories
    Replies: 2
    Last Post: 09-13-2012, 03:02 PM
  2. XOOM+HDMI cable+TV= Not working
    By jackalope33b in forum Motorola Xoom General Discussion
    Replies: 13
    Last Post: 05-22-2012, 11:32 AM
  3. OTG Cable not working?
    By PaseMkr in forum Motorola Xoom General Discussion
    Replies: 2
    Last Post: 10-31-2011, 10:18 AM
  4. OTG Cable
    By Buffalomadman in forum Motorola Xoom Accessories
    Replies: 13
    Last Post: 06-16-2011, 12:32 PM
  5. SD slot working not working
    By pagreaves in forum Motorola Xoom WiFi General Discussion
    Replies: 7
    Last Post: 05-16-2011, 02:43 PM

Search tags for this page

galaxy s3 otg cable not working
,
help my otg suddenly not working
,
my otg cable is not working
,
my otg cable not working
,
note 2 otg connection problems
,
note 2 suddenly can't connect to usb otg
,
otg cable does not work
,
otg cable doesn't work
,
otg cable donnot work on note 2
,

otg cable not working

,
otg cable not working note 2
,
otg cable stop working
,
otg cable stopped working
,
otg note2 problem
,
s4 otg not working
,
why my otg cable not run when i connect it
,
why otg cable not working
,
why wont my otg cable work
,
willl mouse work with lg ls970 using otg otg cable
,
xoom otg cable not working
Click on a term to search for related topics.