No Recent Activity
About MarkyPancake

Basic Information

Statistics


Total Posts
Total Posts
143
Posts Per Day
0.05
General Information
Last Activity
11-09-2014 05:16 PM
Join Date
04-23-2012
Referrals
0

8 Likes

  1. jay.ef
    jay.ef liked post by MarkyPancake On thread : End of Line for Android Updates on Motorola Xoom & Nexus S; No Official Android 4.2
    GED was fun while it lasted. :( Could be time to root.
    Liked On: 11-15-2012, 09:11 AM
  2. johnny cizzle
    johnny cizzle liked post by MarkyPancake On thread : Bad news for iphone 5
    If Apple don't approve Google's Maps app for iOS, how is what they've done with their own maps app any different to Microsoft's IE situation that went to court?
    Liked On: 09-27-2012, 05:57 AM
  3. twowheelz
    twowheelz liked post by MarkyPancake On thread : Bad news for iphone 5
    iOS 6 removed the YouTube app too. Google have released their own YouTube app for the iPhone, but not for the iPad yet.
    Liked On: 09-22-2012, 11:15 AM
  4. twowheelz
    twowheelz liked post by MarkyPancake On thread : Official Olympics App (new)
    The official 'Join In' and 'Results' apps are quite good, apart from the regular 'London 2012 has stopped working' error when waking up the Xoom. ...
    Liked On: 08-01-2012, 02:18 AM
  5. LaKraven
    LaKraven liked post by MarkyPancake On thread : How I installed Jelly Bean OTA an a GEDified Xoom
    My UK to GED Xoom got Jelly Bean today and it installed without any problems and the bootloader has been unlocked since I turned it into a GED device. It has never been flashed with a custom recovery...
    Liked On: 07-29-2012, 08:50 AM
  6. LaKraven
    LaKraven liked post by MarkyPancake On thread : Jellybean coming to Xoom in mid-July
    Soak tester or public release?
    Liked On: 07-26-2012, 05:48 AM
  7. Droid-Xer
    Droid-Xer liked post by MarkyPancake On thread : Official XoomForums.com Twitter Account is up! Follow us!
    Following. :)
    Liked On: 07-02-2012, 12:30 PM
  8. zigackly
    zigackly liked post by MarkyPancake On thread : Notification Indicator
    Go to Settings > Display and uncheck Pulse Notifications.
    Liked On: 05-03-2012, 12:49 PM