• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Xoom 2 Media Edition Box Contents

This is a discussion on Xoom 2 Media Edition Box Contents within the Motorola Xoom 2 forums, part of the Motorola Xoom 2 Forum category; The Xoom 2 ME is a gift, so I booted it up today to make sure it's all working and run any updates that might ...

Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    Xoom Operative
    Member #
    22869
    Join Date
    Apr 2012
    Posts
    143
    Liked
    8 times
    The Xoom 2 ME is a gift, so I booted it up today to make sure it's all working and run any updates that might be waiting and I have come across a problem with the power pack: it's not providing any power to the device.

    It's a US power pack with a UK adapter.





    I slide the UK adapter over the US pins and clip it in.



    Then when I plug it in, no power is going to the device. As soon as I connect my HTC phone charger into the Xoom 2 ME (same connector), it instantly receives power and charges the device.

    Am I missing something obvious with this power pack set-up?

  2. # ADS
    Ads


  3. #12
    Xoom Operative
    Member #
    25196
    Join Date
    Aug 2012
    Location
    Birmingham, UK
    Posts
    154
    Liked
    20 times
    Twitter
    alexnewbury
    Does the motor power supply work with your phone? If it does, it sounds like the port is knackered. If not, its the power cable. Are you sure that its clipped in properly? (Both into the xoom and the uk adapter into the cable)

    If its just dud, take it back. Show them the problem and get a replacement.

    Sent from my XOOM 2 using Tapatalk 2

  4. #13
    Xoom Operative
    Member #
    22869
    Join Date
    Apr 2012
    Posts
    143
    Liked
    8 times
    They connect together fine and it connects into the Xoom with a nice little click feel. I'll try it on my phone to see what happens. Just thought I better check I wasn't being a douche before the journey back to the shop. It was all factory sealed too. Had to tear the power pack's bag open.

  5. #14
    Xoom Operative
    Member #
    22869
    Join Date
    Apr 2012
    Posts
    143
    Liked
    8 times
    I exchanged the entire thing at the weekend and this one works fine, so clearly a faulty PSU. Glad we checked before wrapping it up!


 
Page 2 of 2 FirstFirst 1 2

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [Xoom 2 media edition] GPS stopped working
    By jev in forum Motorola Xoom 2
    Replies: 5
    Last Post: 04-12-2015, 08:18 PM
  2. Xoom 2 Media Edition WIFI UK ICS Update???
    By Del84 in forum Non U.S. Xoom General Discussion
    Replies: 43
    Last Post: 12-01-2012, 05:44 AM
  3. Xoom 2 Media Edition evaluation
    By F6DFZ in forum Motorola Xoom 2
    Replies: 10
    Last Post: 02-09-2012, 07:46 AM
  4. Replies: 22
    Last Post: 11-28-2011, 01:39 PM
  5. Motorola Officially Xoom 2 and Xoom 2 Media Edition Press Release
    By dgstorm in forum Motorola Xoom General Discussion
    Replies: 0
    Last Post: 11-03-2011, 11:40 AM

Search tags for this page

diferen?a xoom 2 box e midia edition
,
motorola xoom 2 box
,
motorola xoom 2 box content
,
motorola xoom 2 media edition box contend
,
motorola xoom 2 media edition otg
,
motorola xoom 2 media edition usb driver
,
motorola xoom contents
,
usb host adapter xoom2
,
xcom 2 box
,
xoom 2 me kutusu
,
xoom 2 media edition ics
,
xoom box contents
,

xoom2 pack content

Click on a term to search for related topics.