• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Stuck in FastBoot Flash Mode

This is a discussion on Stuck in FastBoot Flash Mode within the Motorola Xoom 2 forums, part of the Motorola Xoom 2 Forum category; Hi I was trying to install cwm in the Just rooted MZ616 device (with stock jingerbread). I did: adb reboot bootloader * daemon not running. ...

+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Xoom Lurker
    Member #
    26470
    Join Date
    Oct 2012
    Posts
    3
    Liked
    0 times

    Stuck in FastBoot Flash Mode

    Hi
    I was trying to install cwm in the Just rooted MZ616 device (with stock jingerbread).

    I did:

    adb reboot bootloader
    * daemon not running. starting it now *
    * daemon started successfully *

    And entered in FastBoot mode.

    then I did

    fastboot flash recovery recovery.img

    sending 'recovery' (3972 KB)... FAILED (remote: unsupported command)
    finished. total time: 0.000s


    Now I am stucked in
    AP Fastboot Flash Mode (S) (Flash Failure)

    ...
    Device is LOCKED, Status Code :0




    If I use
    fastboot devices
    I can see the device listed

    If I do
    fastboot reboot
    I get

    "
    rebooting...
    finished. total time: 0.001s
    "

    But still stuck in FastBoot Mode


    Any suggestion?

    Please

  2. # ADS
    Ads


  3. #2
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,455
    Liked
    2219 times
    Twitter
    mgrant76308
    Quote Originally Posted by spidertop View Post
    Hi
    I was trying to install cwm in the Just rooted MZ616 device (with stock jingerbread).

    I did:

    adb reboot bootloader
    * daemon not running. starting it now *
    * daemon started successfully *

    And entered in FastBoot mode.

    then I did

    fastboot flash recovery recovery.img

    sending 'recovery' (3972 KB)... FAILED (remote: unsupported command)
    finished. total time: 0.000s


    Now I am stucked in
    AP Fastboot Flash Mode (S) (Flash Failure)

    ...
    Device is LOCKED, Status Code :0




    If I use
    fastboot devices
    I can see the device listed

    If I do
    fastboot reboot
    I get

    "
    rebooting...
    finished. total time: 0.001s
    "

    But still stuck in FastBoot Mode


    Any suggestion?

    Please
    Welcome to the forum. Glad you decided to join us. Make sure your battery is completely charged and do a soft reboot, press and hold the power button and the volume up button together until the Xoom starts to reboot, then release them both.



    Note 3 - DARTHSTALKER NOTE3 ☆ | VERSiON 7
    LG-G3 Rooted TWRP'ed
    NotePro 12.2 64Gb

  4. #3
    Xoom Lurker
    Member #
    26470
    Join Date
    Oct 2012
    Posts
    3
    Liked
    0 times
    Thanks.
    I'm waiting to charge it.
    But it is still low battery.
    It seems not charging!

    Inviato dal mio GT-N7000 con Tapatalk 2

  5. #4
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,455
    Liked
    2219 times
    Twitter
    mgrant76308
    Quote Originally Posted by spidertop View Post
    Thanks.
    I'm waiting to charge it.
    But it is still low battery.
    It seems not charging!

    Inviato dal mio GT-N7000 con Tapatalk 2
    Charger could be an issue, they're a know problem on the Xooms. Are you using the pin charger or USB? Fastbook needs to be almost fully charged to work. I've tried with less than 50% and it failed but fully charged I didn't have a problem.



    Note 3 - DARTHSTALKER NOTE3 ☆ | VERSiON 7
    LG-G3 Rooted TWRP'ed
    NotePro 12.2 64Gb

  6. #5
    Xoom Lurker
    Member #
    26470
    Join Date
    Oct 2012
    Posts
    3
    Liked
    0 times
    I was at the end able to full charge the battery.
    By pressing -&+ buttons & power, i reached a menu and went in "'only charge mode'' .
    Then fastboot told me battery ok.
    I exited from fastboot mode reflashing the entire fastboot rom (found the european one) by using RSDLITE.


    Thanks for your support


    Inviato dal mio XOOM 2 con Tapatalk 2


 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Fastboot mode on Xoom FE?
    By renan.terzi in forum Motorola Xoom Family Edition General Discussion
    Replies: 2
    Last Post: 12-29-2012, 02:06 PM
  2. Xoom 2 me stuck in fastboot boot failure
    By chipster69 in forum Motorola Xoom 2 Development
    Replies: 7
    Last Post: 09-08-2012, 06:22 AM
  3. Replies: 17
    Last Post: 02-21-2012, 07:04 PM
  4. stuck at M logo with Starting fastboot protocol support
    By jjmcramirez in forum Xoom Rescue Squad Help
    Replies: 4
    Last Post: 06-05-2011, 10:04 AM
  5. help, stuck at starting fastboot
    By jloya in forum Xoom Rescue Squad Help
    Replies: 6
    Last Post: 05-12-2011, 05:56 PM

Search tags for this page

ap fastboot device is locked

,
ap fastboot flash mode
,

ap fastboot flash mode device is locked

,
ap fastboot flash mode s device is locked status
,
failed (remote: not supported in locked device)
,
fastboot fail help xoom2
,
fastboot flash mode
,
fastboot solstice s
,
how to recover on device locked status code 0 in moto g
,
how to use ap fast boot moto x
,
moto g device locked status code 0
,
motorola ap fastboot flash mode (s)
,
motorola atrix hd ap fastboot flash mode
,
motorola electrify m fastboot device is locked code 0
,
motorola fastboot mode
,
motorola locked fastboot
,
motorola moto g ap fastboot flash mode
,
motorola moto g device is locked status code 0
,
motorola moto g fastboot flash mode
,
mz617 ap fastboot flash mode device locked
Click on a term to search for related topics.