• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

youtube app not working

This is a discussion on youtube app not working within the Motorola Xoom Apps forums, part of the Motorola Xoom Forum category; i tried to do a search and they all say to go into settings and wipe data i did that and when i click on ...

Results 1 to 9 of 9
  1. #1
    Xoom Informant
    Member #
    10880
    Join Date
    Jul 2011
    Posts
    47
    Liked
    0 times

    youtube app not working

    i tried to do a search and they all say to go into settings and wipe data i did that and when i click on a video it still force closes

  2. # ADS
    Ads


  3. #2
    Xoom Informant
    Member #
    7635
    Join Date
    Jun 2011
    Posts
    53
    Liked
    2 times
    Same problem here.

    Posted via Tapatalk. :3

  4. #3
    Supporting Member
    Member #
    10947
    Join Date
    Jul 2011
    Location
    Colorado
    Posts
    868
    Liked
    82 times
    Having same problem. It appears that this is a YouTube problem across all ICS roms. In XDA forum Solarnz stated so.
    Hope we see a fix soon!
    Team EOS 4 JB Nightly 191
    Reovery TWRP 2.4.4.0

  5. #4
    Xoom Informant
    Member #
    10880
    Join Date
    Jul 2011
    Posts
    47
    Liked
    0 times
    Quote Originally Posted by rob62551 View Post
    Having same problem. It appears that this is a YouTube problem across all ICS roms. In XDA forum Solarnz stated so.
    Hope we see a fix soon!
    im on 3.2.4 not ics though still will cause problems?

  6. #5
    Xoom Lurker
    Member #
    18853
    Join Date
    Dec 2011
    Posts
    2
    Liked
    0 times

    I am also having this issue, also...

    my xoom won't pair with bluetooth devices anymore. WTF happened? >

  7. #6
    Supporting Member
    Member #
    10947
    Join Date
    Jul 2011
    Location
    Colorado
    Posts
    868
    Liked
    82 times
    Quote Originally Posted by jj71787 View Post
    im on 3.2.4 not ics though still will cause problems?
    Best I can tell it seems to be YouTube so probably regardless of what os we are on.
    Team EOS 4 JB Nightly 191
    Reovery TWRP 2.4.4.0

  8. #7
    Xoom Informant
    Member #
    10880
    Join Date
    Jul 2011
    Posts
    47
    Liked
    0 times
    Quote Originally Posted by rob62551 View Post
    Best I can tell it seems to be YouTube so probably regardless of what os we are on.
    good to know its not just me thanks

  9. #8
    Xoom Lurker
    Member #
    13863
    Join Date
    Sep 2011
    Posts
    22
    Liked
    0 times
    Force closing on my xoom (3.2) as well as my Acer A100 (3.2.1). This all started last night and appears to be happening to everybody! Must be a Youtube app problem.

  10. #9
    Xoom Informant
    Member #
    7122
    Join Date
    Jun 2011
    Location
    Uk
    Posts
    28
    Liked
    0 times
    i got same prob just started in last 24hrs was ok tuesday and on wednesday force close all time tryed everything ....


    checked youtube forum its happening to everyone so. its not prob with ourside its there side they changed sokething on site thats causing the problem.
    Last edited by zepper; 02-09-2012 at 04:07 AM.


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. YouTube app
    By the_mayor in forum Motorola Xoom Apps
    Replies: 2
    Last Post: 01-12-2012, 11:00 AM
  2. Market/Youtube not working properlly
    By vbkun in forum Motorola Xoom Help
    Replies: 10
    Last Post: 12-19-2011, 12:15 PM
  3. Help! Youtube in browser not working
    By Datsyuk13 in forum Motorola Xoom General Discussion
    Replies: 5
    Last Post: 08-28-2011, 04:32 PM
  4. SD slot working not working
    By pagreaves in forum Motorola Xoom WiFi General Discussion
    Replies: 7
    Last Post: 05-16-2011, 01:43 PM
  5. TB pro and Youtube
    By Tinninches in forum Motorola Xoom Development
    Replies: 2
    Last Post: 03-26-2011, 05:00 PM

Search tags for this page

android ics youtube problem
,
android tablet youtube app not working
,
android tablet youtube not working
,
android youtube app not working
,
android youtube not responding
,

android youtube not working

,
ics youtube not working
,

ics youtube problem

,
youtube android app not working
,
youtube app not working on android
,

youtube app not working on android tablet

,

youtube app not working on ics

,
youtube app not working on xoom
,
youtube app stopped working android
,
youtube not responding on android
,
youtube not working android ics
,

youtube not working ics

,
youtube not working motorola xoom
,
youtube not working on android tablet
,
youtube not working on motorola xoom
Click on a term to search for related topics.