• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

xoom brick? uh-oh

This is a discussion on xoom brick? uh-oh within the Motorola Xoom Development forums, part of the Motorola Xoom Hacks category; Ok guys...need help PLEASE!!!! Here is my situation: Xoom 3g verizon version upgraded to 3.1 earlier today, rooted, etc...all working well... I decided to be ...

Results 1 to 10 of 10
  1. #1
    Xoom Lurker
    Member #
    4909
    Join Date
    May 2011
    Posts
    6
    Liked
    0 times

    xoom brick? uh-oh

    Ok guys...need help PLEASE!!!!

    Here is my situation:

    Xoom 3g verizon version

    upgraded to 3.1 earlier today, rooted, etc...all working well...

    I decided to be an idiot and replaced /system/framework/framework-res.apk with the one that was supposed to fix the whole browser issue....

    Now I am stuck at a forever looping honeycomb boot animation.

    I can get into fastboot...but that is it...i can make it reboot but I cannot get into CWM or to adb shell. I backed up the original framework-res.apk and would love to be able to push it and overwrite the now existent one but i can't! I think it is because I did NOT enable usb debugging mode before all this nonsense happened...I don't think I have access to the xoom's memory...

    I am willing to do anything to get the xoom back up and running. Any suggestions?

    thanks guys...I feel like i am in trouble....

  2. # ADS
    Ads


  3. #2
    Supporting Member
    Member #
    4181
    Join Date
    Apr 2011
    Location
    Canada
    Posts
    3,220
    Liked
    217 times
    Twitter
    XimmyT
    I have been stuck in a boot animation loop before....

    I go out of it by getting to the Fastboot screen:
    1) Reboot Xoom
    2) Hold Volume Down to get to Fastboot mode

    Then I simply sent an oem unlock (which had already been done):
    1) Go to your Android SDK platform-tools folder
    2) Run fastboot oem unlock

    Hopefully that will work for you too!
    Keep on Xoomin'

  4. #3
    Xoom Lurker
    Member #
    4909
    Join Date
    May 2011
    Posts
    6
    Liked
    0 times
    Ximmy,

    Thanks for the suggestion...the un-lock seemed to work but what happened after that was interesting...


    it ran through the unlock but upon reboot, the boot animation continued for about 20 seconds then the unit just powered off...did it a few times....

    uh-oh again...will try messing around with adb again but i am not sure it will do much....

    any suggestions from this point?

    thanks again

  5. #4
    Xoom Lurker
    Member #
    4909
    Join Date
    May 2011
    Posts
    6
    Liked
    0 times
    wait a sec...its not powering off...it seems like it is still intermittently running through the boot animation. All the same, it is not booting to the actual OS.....

  6. #5
    Supporting Member
    Member #
    4181
    Join Date
    Apr 2011
    Location
    Canada
    Posts
    3,220
    Liked
    217 times
    Twitter
    XimmyT
    Can ADB see the device?

    If so, you may have to roll back to stock with the following guide:
    http://www.xoomforums.com/forum/moto...-boot-img.html
    Keep on Xoomin'

  7. #6
    Xoom Lurker
    Member #
    4909
    Join Date
    May 2011
    Posts
    6
    Liked
    0 times
    ximmy,

    unfortunately, that was the route i went...well i guess i was fortunate that so far it appears to have worked...booting up now....back to stock i believe...back to rooting again, etc....

    thanks...i'll keep you utd

  8. #7
    Xoom Lurker
    Member #
    4909
    Join Date
    May 2011
    Posts
    6
    Liked
    0 times
    back to factory...thanks ximmy...onto the rooting, etc =]

  9. #8
    Supporting Member
    Member #
    4181
    Join Date
    Apr 2011
    Location
    Canada
    Posts
    3,220
    Liked
    217 times
    Twitter
    XimmyT
    Sorry to hear that, but I am glad you didn't end up totally bricked. Please keep us posted!
    Keep on Xoomin'

  10. #9
    Xoom Lurker
    Member #
    4909
    Join Date
    May 2011
    Posts
    6
    Liked
    0 times
    back up and running....rooted, 3.1 installed....good to go. Took a while but at least no permabrick. Thanks =]

  11. #10
    Supporting Member
    Member #
    4181
    Join Date
    Apr 2011
    Location
    Canada
    Posts
    3,220
    Liked
    217 times
    Twitter
    XimmyT
    Glad to hear it!
    Keep on Xoomin'


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. ADB not recognizing in soft brick
    By chaz03 in forum Xoom Rescue Squad Help
    Replies: 28
    Last Post: 05-13-2011, 06:07 PM
  2. Very warm brick
    By hapkato in forum Motorola Xoom WiFi Tablet Help
    Replies: 11
    Last Post: 04-17-2011, 09:58 AM

Search tags for this page

brick motorola xoom
,
brick xoom
,

bricked motorola xoom

,
bricked xoom
,
fix a xoom brick
,
fix xoom brick
,
framework-res flashboot
,
how fix framework res.apk
,
how to brick xoom
,
motorola xoom 3g bricked
,

motorola xoom brick

,
motorola xoom brickeada
,

motorola xoom bricked

,
un brick xoom
,
unbrick motorola xoom
,
xoom 3g brick
,

xoom brick

,
xoom brickado
,

xoom bricked

,
xoom mz640 brick
Click on a term to search for related topics.