• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

WiFi issues after 3.1 rooted update on 3g Xoom

This is a discussion on WiFi issues after 3.1 rooted update on 3g Xoom within the Motorola Xoom Development forums, part of the Motorola Xoom Hacks category; Ok I updated without any issues and was noticing a very weird WiFi issue with my xoom now. I'll be in the middle of browsing ...

Results 1 to 8 of 8
  1. #1
    Xoom Operative
    Member #
    1085
    Join Date
    Mar 2011
    Posts
    117
    Liked
    6 times

    WiFi issues after 3.1 rooted update on 3g Xoom

    Ok I updated without any issues and was noticing a very weird WiFi issue with my xoom now. I'll be in the middle of browsing or in an app that uses the internet and all of the sudden my wifi connection will just drop for a few seconds and then re-connect. Then I get an force close error saying the was an error in android.acore or something like that. I am using touchdown and this also happens frequently when I receive a push email.

    Also, I was noticing my WiFi signal strength is half when it used to be full, and my router is like 10 feet away from me.

  2. # ADS
    Ads


  3. #2
    Supporting Member
    Member #
    4181
    Join Date
    Apr 2011
    Location
    Canada
    Posts
    3,220
    Liked
    217 times
    Twitter
    XimmyT
    Hmmmmm wifi signal interference could be an issue. This one could be tough to trouble shoot.

    If you know how to configure your wireless router, try changing the channel it is running on (like from 1 to 6 or 11).

    This could also be an issue with Touchdown running on 3.1. I wonder if others are running into a similar problem.
    Keep on Xoomin'

  4. #3
    Xoom Operative
    Member #
    1085
    Join Date
    Mar 2011
    Posts
    117
    Liked
    6 times
    It also happens when I am browsing.....

  5. #4
    Supporting Member
    Member #
    4181
    Join Date
    Apr 2011
    Location
    Canada
    Posts
    3,220
    Liked
    217 times
    Twitter
    XimmyT
    The force close happens when you are browsing?

    Maybe you need to re-push the Wifi driver file with ADB.
    Keep on Xoomin'

  6. #5
    Xoom Operative
    Member #
    1085
    Join Date
    Mar 2011
    Posts
    117
    Liked
    6 times
    Supposedly the new kernel is coming out so I think I'm gonna wait to flash that and see if that solves the problem. Other problem I have now is that the 3.1 update notification keeps popping up and it wants to update, even though I am already on 3.1.

  7. #6
    Xoom Lurker
    Member #
    5607
    Join Date
    May 2011
    Posts
    1
    Liked
    0 times
    My xooms wifi is doing the same. It will connect for a min. And then lose connection then reconnect again.has to be due to update because an hour ago never had an issue but right after update problem starts.

  8. #7
    Xoom Lurker
    Member #
    5696
    Join Date
    May 2011
    Posts
    2
    Liked
    0 times
    I hope someone can help me out.
    The Xoom isnt out here in Australia for another few weeks, and I too am having troubles with my newly purchased wifi only (USA bought issue) model.
    I received the update down here in Australia on fri night, all good.
    12 hours later the aforementioned honeycomb boot screen activates and I have no wifi connection.
    Search for wifi connection... connected....restart of boot up screen, 2 cycles.
    Do a factory reset as per manual, works as normal, connects to wifi.
    12 hrs later.... no internet connection, boot screen.
    I had no troubles for the 3 previous days running 3.0

  9. #8
    Xoom Lurker
    Member #
    5876
    Join Date
    May 2011
    Posts
    1
    Liked
    0 times

    issues after 3.1

    My xoom has never been rooted and I'm seeing the same issues. Like wise I can no longer play mp4 movies.


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. received update on wifi xoom but rooted so it failed..
    By droidxethan in forum Motorola Xoom Development
    Replies: 66
    Last Post: 05-18-2011, 12:32 AM
  2. Rooted Xoom.. Update 3.1 Question
    By SJPhoto in forum Motorola Xoom Development
    Replies: 7
    Last Post: 05-14-2011, 04:13 AM
  3. New to xoom foum-just rooted my xoom connection issues??? Help!!!
    By Alxoom33 in forum Xoom Rescue Squad Help
    Replies: 12
    Last Post: 05-04-2011, 10:35 PM
  4. New to xoom foum-just rooted my xoom connection issues??? Help!!!
    By Alxoom33 in forum New Member Introduction & Site Assistance
    Replies: 1
    Last Post: 05-01-2011, 12:28 PM
  5. Xoom WiFi...just rooted now market issues?
    By jbg25 in forum Motorola Xoom Development
    Replies: 3
    Last Post: 04-11-2011, 12:45 PM

Search tags for this page

%22xoom%22+wifi+channel 14
,
erro wifi depois atualizacao motorola xoom 3.1
,
how to force motorola xoom to connect 3g
,
internet 3g no motorola xoom wi fi
,

motorola xoom 3.1 issues

,
motorola xoom 3g error wifi
,
motorola xoom internet 3g problem
,
my toshiba thrive will lose wifi connection
,
problems with internet and motorola xoom
,
thrive wifi issues
,
touchdown android issues after going to wifi
,
wifi error xoom 3.1
,
wifi is not working on motorola xoom 3.1
,
xoom 3g after wifi
,
xoom 3g model update no signal problem
,
xoom 3g not working after 3.1 update
,
xoom forum rooted wifi problem
,
xoom internet problems
,
xoom no internet connection rooted
,
xoom wifi issues
Click on a term to search for related topics.