• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

many web embedded videos won"t play

This is a discussion on many web embedded videos won"t play within the Motorola Xoom General Discussion forums, part of the Motorola Xoom Forum category; I have noticed that since my 4.0 upgrade many videos will not play on websites. Youtube videos are fine but other videos embedded in websites ...

Results 1 to 9 of 9
  1. #1
    Xoom Lurker
    Member #
    21305
    Join Date
    Feb 2012
    Posts
    3
    Liked
    0 times

    many web embedded videos won"t play

    I have noticed that since my 4.0 upgrade many videos will not play on websites. Youtube videos are fine but other videos embedded in websites often result in the blue cube appearance. I have mobo loaded but I don"t believe that helps this issue. Any ideas?

  2. # ADS
    Ads


  3. #2
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,844
    Liked
    2223 times
    Twitter
    mgrant76308
    Quote Originally Posted by get2bill View Post
    I have noticed that since my 4.0 upgrade many videos will not play on websites. Youtube videos are fine but other videos embedded in websites often result in the blue cube appearance. I have mobo loaded but I don"t believe that helps this issue. Any ideas?
    Welcome to the forum.Glad you decided to join us. Have you upgraded to the latest flash player since updating to ICS?



    Note 8
    Galaxy S8 Plus
    Nexus 6 - PureNexus

  4. #3
    Xoom Lurker
    Member #
    21305
    Join Date
    Feb 2012
    Posts
    3
    Liked
    0 times
    thanks! I look forward to spending time on the forum to maximize the use of my xoom! Yes, I have flash 11.x version. just checked yesterday to see if there was a newer version and it did not appear to be....

  5. #4
    Agent Xoom
    Member #
    10443
    Join Date
    Jul 2011
    Location
    Escondido California
    Posts
    1,319
    Liked
    29 times
    Twitter
    Hate It
    Have you tried the Flash Player app?
    Adios XOOM it has been, well an experience
    iMac i5 OS 10.x




  6. #5
    Xoom Lurker
    Member #
    21305
    Join Date
    Feb 2012
    Posts
    3
    Liked
    0 times
    I had 11.x flash but downloaded the flash app and thaseems to work w/most videos. Thanks!

  7. #6
    Supporting Member
    Member #
    10522
    Join Date
    Jul 2011
    Location
    Victoria, BC
    Posts
    84
    Liked
    4 times
    can you please a link to the file that worked for you? i have the same issue.

  8. #7
    Xoom Informant
    Member #
    5006
    Join Date
    May 2011
    Location
    california
    Posts
    92
    Liked
    15 times
    Mine is mainly doing it on ESPN for the tablet site. I have the most recent version of flash as well.....

  9. #8
    Xoom Pursuant
    Member #
    1745
    Join Date
    Mar 2011
    Location
    Front Royal, VA (USA)
    Posts
    949
    Liked
    117 times
    Twitter
    ChrisFrontRoyal
    Quote Originally Posted by svenner View Post
    can you please a link to the file that worked for you? i have the same issue.
    Just go to the Android Market app on your Xoom, find the Adobe Flash Player in My Apps, and if it needs updating it will tell you. Latest version is 11.1.115.6.

  10. #9
    Supporting Member
    Member #
    10522
    Join Date
    Jul 2011
    Location
    Victoria, BC
    Posts
    84
    Liked
    4 times
    I have that app (flash 11.1.115.6) installed and but still some sites play audio but only show a white screen where the video should be.


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 5
    Last Post: 04-05-2012, 06:58 AM
  2. "Videos" app vs "Gallery"
    By boosthungry in forum Motorola Xoom Video
    Replies: 2
    Last Post: 09-21-2011, 08:42 AM
  3. yahoo videos wont play
    By ckmerc in forum Motorola Xoom General Discussion
    Replies: 12
    Last Post: 08-30-2011, 04:59 PM
  4. why do some web videos refuse to play?
    By Dvan in forum Motorola Xoom General Discussion
    Replies: 8
    Last Post: 05-29-2011, 05:41 PM
  5. Embedded youtube videos in webpages
    By onthevirg in forum Motorola Xoom Help
    Replies: 4
    Last Post: 05-07-2011, 02:46 PM

Search tags for this page

android phone won't play embedded videos
,
android phone wont play videos blue cube
,
android won't play embedded videos
,
facebook videos on motorola xoom tablet
,

motorola xoom not playing videos

,
motorola xoom tablet wont play video on facebook
,
motorola xoom wont play videos
,
motorola xoom wont play videos online
,
some videos on xoom will not play
,

video won't play on xoom

,
videos not playing on xoom
,

videos won't play on xoom

,
videos wont play on xoom
,
videos wont play on xoom from youtube
,
why won't videos play on my xoom
,
why wont video play on xoom
,
xoom tablet not playing videos
,
xoom won't play video
,

xoom wont play videos

,
youtube videos won't play on xoom
Click on a term to search for related topics.