• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

XOOM issues

This is a discussion on XOOM issues within the Motorola Xoom General Discussion forums, part of the Motorola Xoom Forum category; First I have a 3g/wifi US Xoom and its rooted. Ever since I flashed the Tiamet ics kernel my XOOM no longer has wifi, is ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
Like Tree2Likes

Thread: XOOM issues

  1. #1
    Xoom Conveyor
    Member #
    1397
    Join Date
    Mar 2011
    Posts
    263
    Liked
    29 times

    XOOM issues

    First I have a 3g/wifi US Xoom and its rooted.

    Ever since I flashed the Tiamet ics kernel my XOOM no longer has wifi, is this an ICS issue that may be corrected with jelly bean or is there another ICS firmware that's been released which is more stable for this hardware?

    should I unroot and update to current pics over Verizon to fix this?

    I really want to buy out my contract and go wifi only, the device is no good to me as is.

    second question... will jelly bean fix restarting issues that occur frequently on my XOOM and will it also fix the power button?
    I ask this because it seems software related.since.powering off always responds quick and perfectly, but lately I can't even use the power button to start it without holding volume up at the same time. this thing has become a cumbersome hassle rather than convenience.

    is jelly bean the last hope to fixing this mess?

  2. # ADS
    Ads


  3. #2
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,844
    Liked
    2223 times
    Twitter
    mgrant76308
    Quote Originally Posted by Slam View Post
    First I have a 3g/wifi US Xoom and its rooted.

    Ever since I flashed the Tiamet ics kernel my XOOM no longer has wifi, is this an ICS issue that may be corrected with jelly bean or is there another ICS firmware that's been released which is more stable for this hardware?

    should I unroot and update to current pics over Verizon to fix this?

    I really want to buy out my contract and go wifi only, the device is no good to me as is.

    second question... will jelly bean fix restarting issues that occur frequently on my XOOM and will it also fix the power button?
    I ask this because it seems software related.since.powering off always responds quick and perfectly, but lately I can't even use the power button to start it without holding volume up at the same time. this thing has become a cumbersome hassle rather than convenience.

    is jelly bean the last hope to fixing this mess?
    As long as you're already rooted I'd try the Team Eos ICS 2.0.0, they have a 3G stingray rom. The new roms you have to flash the rom and then a gapps package. Not sure if this will get your 3G back or not but it's worth a try. If it doesn't work you could always go back to stock and reroot.
    [ROM][ICS] Team Eos ICS 2.0.0 [Updated 2012/4/27]
    Slam likes this.



    Note 8
    Galaxy S8 Plus
    Nexus 6 - PureNexus

  4. #3
    Xoom Conveyor
    Member #
    1397
    Join Date
    Mar 2011
    Posts
    263
    Liked
    29 times
    Thanks man, I had no idea about Team Eos ICS 2.0.0.

    I just wiped and installed and everything is back up running smoothly with Wifi intact

  5. #4
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,844
    Liked
    2223 times
    Twitter
    mgrant76308
    Quote Originally Posted by Slam View Post
    Thanks man, I had no idea about Team Eos ICS 2.0.0.

    I just wiped and installed and everything is back up running smoothly with Wifi intact
    Sweet, your 3G is working too?



    Note 8
    Galaxy S8 Plus
    Nexus 6 - PureNexus

  6. #5
    Xoom Conveyor
    Member #
    1397
    Join Date
    Mar 2011
    Posts
    263
    Liked
    29 times
    Well heck, it seems I spoke too soon.

    EOS worked on wifi and 3g fine for about 30 minutes after install and boot up.
    It's odd, almost like I'm locked out of using the wifi from a cloud setting.

    After everything synced my XOOM no longer sees any wifi (home or cell phone hotspot, even tried using another router) but it has stored wifi's from the past in the list.
    I haven't left the house since re-installing yet it remembers wifi's from other locations around town that aren't in range.

    I've tried every logical setting to no avail. Is there somewhere I can access from google site or cloud save?

    It doesn't seem to be hardware or firmware at this point.

  7. #6
    Xoom Conveyor
    Member #
    1397
    Join Date
    Mar 2011
    Posts
    263
    Liked
    29 times
    I forgot to add the router worked perfectly fine with my XOOM for almost a year, but now the XOOM doesn't even try to recognize or connect to any wifi.

    I've tried turning wifi off and on, which did nothing.
    I've even tried adding the wifi manually, which also did nothing.

  8. #7
    Xoom Conveyor
    Member #
    1397
    Join Date
    Mar 2011
    Posts
    263
    Liked
    29 times
    I installed a wifi manager to see what's going on, maybe see if there were settings I could change.

    This is what I have


  9. #8
    Supporting Member
    Member #
    552
    Join Date
    Mar 2011
    Location
    Summerville SC
    Posts
    1,194
    Liked
    109 times
    try 'forget' for your home network as well as any others that show up then do a reboot, hold power button and up volume button until it reboots. If it worked for the first 30 minutes then it shoud come back. possibly something you installed during that 30 minutes? you may need to try a factory reset which would take you back to a clean install of eos 2.0 and see if it works before adding back your apps.
    Slam likes this.
    Xoom 4G/ Verizon
    Team EOS Jelly Bean Nightlies Rock!

  10. #9
    Xoom Conveyor
    Member #
    1397
    Join Date
    Mar 2011
    Posts
    263
    Liked
    29 times
    Awesome, it'w working again.

    This seems strange, I'm going to uninstall everything that I don't need installed in here.

    Much thanks to both of you

  11. #10
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,844
    Liked
    2223 times
    Twitter
    mgrant76308
    Quote Originally Posted by Slam View Post
    Awesome, it'w working again.

    This seems strange, I'm going to uninstall everything that I don't need installed in here.

    Much thanks to both of you
    That's really weird.



    Note 8
    Galaxy S8 Plus
    Nexus 6 - PureNexus


 
Page 1 of 2 1 2 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Xoom 4G Connection issues
    By stuff in forum Motorola Xoom Help
    Replies: 1
    Last Post: 11-23-2011, 08:54 PM
  2. Xoom 3.1 upgrading issues
    By stephen92 in forum Motorola Xoom Help
    Replies: 1
    Last Post: 11-09-2011, 09:35 PM
  3. Xoom Update Issues
    By Skamins1 in forum Xoom Rescue Squad Help
    Replies: 4
    Last Post: 10-08-2011, 11:37 AM
  4. Please help with XOOM ID and issues
    By terrapin in forum Motorola Xoom General Discussion
    Replies: 0
    Last Post: 09-28-2011, 09:43 PM
  5. wifi xoom issues
    By autodc5 in forum Xoom Rescue Squad Help
    Replies: 3
    Last Post: 09-19-2011, 10:33 PM

Search tags for this page

goo.im on xoom
,
goo.im update xoom
,
goo.im xoom
,
how to unistall jelly bean update on xoom
,

next issue xoom

,
team eos 2.0.0 3g xoom
,
xoom issues
,
xoom no power
,
xoom power button issue
Click on a term to search for related topics.