• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Exchange email replacing punctuation with HTML % codes

This is a discussion on Exchange email replacing punctuation with HTML % codes within the Motorola Xoom General Discussion forums, part of the Motorola Xoom Forum category; Has anyone else noticed their sent Exchange work emails replacing punctuation marks with % HTML codes? For example "What's up" replaced with "What%codes up"? My ...

Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By Shripe

Thread: Exchange email replacing punctuation with HTML % codes

  1. #1
    Xoom Informant
    Member #
    8911
    Join Date
    Jun 2011
    Location
    Canberra, Australia
    Posts
    53
    Liked
    0 times

    Exchange email replacing punctuation with HTML % codes

    Has anyone else noticed their sent Exchange work emails replacing punctuation marks with % HTML codes?

    For example "What's up" replaced with "What%codes up"? My email recipients are complaining.

  2. # ADS
    Ads


  3. #2
    Xoom Informant
    Member #
    4902
    Join Date
    May 2011
    Posts
    41
    Liked
    2 times
    Same here. Wish fix would come.

  4. #3
    Xoom Informant
    Member #
    8911
    Join Date
    Jun 2011
    Location
    Canberra, Australia
    Posts
    53
    Liked
    0 times
    Glad it's not just me. So is anyone aware if this bug is known by Google?

  5. #4
    Xoom Operative
    Member #
    6785
    Join Date
    May 2011
    Posts
    248
    Liked
    10 times
    Xoomftw likes this.
    LG Optimus V - Android 2.2
    Xoom - Android 3.2 running Tiamat 2.1 Hammerhead - 1.4 GHz OC'd


  6. #5
    Xoom Informant
    Member #
    8911
    Join Date
    Jun 2011
    Location
    Canberra, Australia
    Posts
    53
    Liked
    0 times
    Fantastic, thanks.. I'll keep an eye on it.

    Edit - the issue has been closed. So lets hope the (rumoured soon) 3.2 update will resolve this.
    Last edited by Xoomftw; 07-01-2011 at 09:41 PM.


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 15
    Last Post: 01-10-2012, 07:22 AM
  2. HTML email bug?
    By haus in forum Motorola Xoom General Discussion
    Replies: 12
    Last Post: 07-27-2011, 05:28 PM
  3. Email punctuation marks
    By milnert in forum Motorola Xoom Help
    Replies: 7
    Last Post: 06-23-2011, 10:29 PM
  4. Email punctuation marks
    By milnert in forum New Member Introduction & Site Assistance
    Replies: 1
    Last Post: 06-03-2011, 07:06 PM
  5. HTML email signature in gmail
    By onlyagibson in forum Motorola Xoom Apps
    Replies: 2
    Last Post: 05-17-2011, 07:15 AM

Search tags for this page

android apostrophe email contect
,
android e-mail punctuation is coming through with code
,
android+exchange signature
,
apostrophe code sent as html android
,
apostrophe problem in email droid razr
,
cool punctuation e-mail signatures
,
droid email gibberish
,
email comes through with punctuation replaced
,
email html punctuation codes
,

email punctuation problems

,

email replacing ' with

,
emails sent by iphone replaces puctuation with ???
,
html code for punctuation %
,
html punctuation from phone email
,
ipad exchange punctuation problems
,
mail email punctuation on android
,

motorola hyperlinks exchange signatur

,

punctuation / " ipad

,

punctuation codes

,
punctuation html codes on iphone 4
Click on a term to search for related topics.

Tags for this Thread