• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

blue blocks w question marks instead of pictures when browsing forums

This is a discussion on blue blocks w question marks instead of pictures when browsing forums within the Motorola Xoom Help forums, part of the Motorola Xoom Support Forum category; When browsing various forums and a user uses the forum to host a picture i get a blue box with a question mark instead of ...

+ Reply to Thread
Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 40
  1. #1
    Xoom Lurker
    Member #
    893
    Join Date
    Mar 2011
    Posts
    26
    Liked
    0 times

    blue blocks w question marks instead of pictures when browsing forums

    When browsing various forums and a user uses the forum to host a picture i get a blue box with a question mark instead of the thumbnail. I f i click the question mark the picture does not load. This is not a flash issue as the wife,s stock ipad loads the pictures.

    I am using a stock xoom and have tried the stock browser, dolphin, and skyfire. My bionic displays the pictures no problem.



    Here is an example 322 getting ready for plowing - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information[IMG][/IMG]
    Last edited by psrumors; 03-25-2012 at 04:14 PM.

  2. # ADS
    Ads


  3. #2
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,522
    Liked
    2219 times
    Twitter
    mgrant76308
    It is a flash issue, either uninstall your flash player and reinstall or go to the market and see if there's an update to it.



    Note 3 - PAC-man 4.4.4
    LG-G3 Rooted TWRP'ed
    NotePro 12.2 64Gb

  4. #3
    Xoom Lurker
    Member #
    893
    Join Date
    Mar 2011
    Posts
    26
    Liked
    0 times
    Quote Originally Posted by ggrant3876 View Post
    It is a flash issue, either uninstall your flash player and reinstall or go to the market and see if there's an update to it.
    I have uninstalled and reinstalled flash more than once and still the same thing, it is also up to date. How is it a flash issue when the ipad, that doesnt have flash displays the photos?

    I have also uninstalled dolphin and still the issue persists.

  5. #4
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,522
    Liked
    2219 times
    Twitter
    mgrant76308
    Quote Originally Posted by psrumors View Post
    I have uninstalled and reinstalled flash more than once and still the same thing, it is also up to date. How is it a flash issue when the ipad, that doesnt have flash displays the photos?

    I have also uninstalled dolphin and still the issue persists.
    Most of the time I've heard of that it's been a flash issue. Try the Skyfire browser in the market and see if that helps.
    https://play.google.com/store/apps/d...LmJyb3dzZXIiXQ..



    Note 3 - PAC-man 4.4.4
    LG-G3 Rooted TWRP'ed
    NotePro 12.2 64Gb

  6. #5
    Xoom Lurker
    Member #
    893
    Join Date
    Mar 2011
    Posts
    26
    Liked
    0 times
    Already tried skyfire, the stock browser and dolphin, same results. I have searched every site for this issue and found no resolution. I hate the idea of a factory reset but that is about to happen.

    Between this and the pptp vpn issue I am real disappointed in the xoom. Very aggravating.

  7. #6
    Xoom Lurker
    Member #
    893
    Join Date
    Mar 2011
    Posts
    26
    Liked
    0 times
    Did a factory reset, downloaded flash and still the same problem.

  8. #7

  9. #8
    Super Moderator

    Member #
    11318
    Join Date
    Aug 2011
    Location
    Singapore
    Posts
    7,340
    Liked
    727 times
    Twitter
    It's a bird
    I tried on all browser seem fine. Try to install this and take a look https://play.google.com/store/apps/d...dobe.air&hl=en

    Hope it help

  10. #9
    Xoom Lurker
    Member #
    893
    Join Date
    Mar 2011
    Posts
    26
    Liked
    0 times
    same thing...i dont believe this is a browser issue or a flash issue...there is something wrong

  11. #10
    Xoom Informant
    Member #
    15891
    Join Date
    Oct 2011
    Location
    UK
    Posts
    40
    Liked
    13 times
    hi ok its not a flash issue for sure the clue is the browsers are treating the images as attachments bit like emails and images they dont normally download unless you have told the email client that it is safe to download them ok so how did i solve the problem what i did was clicked an image and downloaded it then i hit the change display mode on the website (top of thread right side) which in effect reloaded the thread and hey prestow the images are there hope this helps
    Last edited by philwright007; 03-25-2012 at 08:06 PM.


 
+ Reply to Thread
Page 1 of 4 1 2 3 ... LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. ICS email containing pictures question
    By PaseMkr in forum Motorola Xoom General Discussion
    Replies: 2
    Last Post: 02-24-2012, 02:59 PM
  2. Google+ album pictures viewing question.
    By bds1958 in forum Motorola Xoom Help
    Replies: 0
    Last Post: 12-23-2011, 04:10 AM
  3. E-Mail images replaced with blue square/question mark
    By WhiteyHimself in forum Motorola Xoom WiFi Tablet Help
    Replies: 7
    Last Post: 10-05-2011, 01:24 AM
  4. FUNNY - I Can Crash Stock Browser When Browsing Xoom Forums
    By SemperAndroid in forum Motorola Xoom General Discussion
    Replies: 9
    Last Post: 07-01-2011, 05:44 PM
  5. Blue tooth headset question
    By goldsworthy in forum Motorola Xoom Help
    Replies: 4
    Last Post: 05-16-2011, 10:23 AM

Search tags for this page

android blue box with question mark

,
android blue square question mark
,
android browser image question mark
,
block with question mark android
,
blue box question mark instead pictures android
,
blue box with question mark
,
blue box with question mark android
,
blue box with question mark instead of pictures android
,
blue box with question mark on android
,
blue boxes android picture
,

blue question mark android

,
blue question mark instead of picture
,

blue square with question mark instead of pictures

,
blue window with question mark kindle fire
,
kindle blue question marks
,
little blue block with question mark
,
little blue box with question mark android
,
pictures have question mark on them android
,
pictures showing up as blue question marks android
,
why showing blue box with question mark instead of image in google browser
Click on a term to search for related topics.