• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Motorola Xoom Bug Thread

This is a discussion on Motorola Xoom Bug Thread within the Motorola Xoom Help forums, part of the Motorola Xoom Support Forum category; Assuming that folks from Motorola, and various other locales are accessing this forum, is it possible to create a "Bug Thread" where we can write ...

+ Reply to Thread
Page 1 of 9 1 2 3 ... LastLast
Results 1 to 10 of 90
Like Tree12Likes

Thread: Motorola Xoom Bug Thread

  1. #1
    Xoom Informant
    Member #
    250
    Join Date
    Feb 2011
    Location
    Phoenix, AZ /
    Posts
    55
    Liked
    8 times

    Motorola Xoom Bug Thread

    Assuming that folks from Motorola, and various other locales are accessing this forum, is it possible to create a "Bug Thread" where we can write the issue or bug that were having, with little or no emotional addendums?

    Just simply state the issue and when it occurs. I'm hoping that it will act as a resource to help generate fixes more efficiently, and effectively.

    I'll go 1st:

    GMail and email are force closing upon opening, as well as in the middle of the email set-up.

    YouTube seems to be inordinately laggy while loading a video. I am connected to wi-fi and having issues. I've tried both the YouTube App, and accessing through the browser with the same results.

  2. # ADS
    Ads


  3. #2
    Super Moderator

    Member #
    41
    Join Date
    Feb 2011
    Location
    chicago burbs
    Posts
    1,809
    Liked
    252 times
    Horrible keyboard lag when typing on the internet.not always present, but common. Also occasional lag on unlock screen
    Sonny, Arrival, Ricasso and 1 others like this.

  4. #3
    Xoom Operative
    Member #
    264
    Join Date
    Feb 2011
    Location
    austin, tx
    Posts
    224
    Liked
    24 times
    When opening different apps I get a black screen and have to go back to home and reload to get to work. Having issues with copy and paste lagging as well. And I second the lagging keyboard statement.
    DX deodexed, oc'd, apex 1.4.1, wtrmrkd xoom rooted oclkd 1.5ghz and ready 4 rom!

  5. #4
    Administrator

    Member #
    4
    Join Date
    Feb 2011
    Location
    San Jose, CA
    Posts
    2,337
    Liked
    398 times
    Twitter
    XoomForum
    Very good idea Duke.
    Thread stickied.
    Duke and collett like this.




  6. #5
    Xoom Operative
    Member #
    256
    Join Date
    Feb 2011
    Location
    Balaton, MN
    Posts
    123
    Liked
    5 times
    Twitter
    theGRAVYBIRD
    Charging led does not light up, the zoom charges fine, and has the lightning bolt in the battery indicator.
    passeymom likes this.

  7. #6
    Administrator

    Member #
    7
    Join Date
    Feb 2011
    Location
    El Paso, TX
    Posts
    6,454
    Liked
    356 times
    Twitter
    Droid_Xer
    For apps that are force closing or buggy:

    Go to settings, apps, manage apps, all tab, select the app, force stop, and wipe data.

    NOTE: THIS WILL RESET THE APP AND ERASE ANY APP STORED DATA UNLESS ITS SAVED TO MEMORY.

  8. #7
    Super Moderator

    Member #
    41
    Join Date
    Feb 2011
    Location
    chicago burbs
    Posts
    1,809
    Liked
    252 times
    Quote Originally Posted by gravybird View Post
    Charging led does not light up, the zoom charges fine, and has the lightning bolt in the battery indicator.
    The light only works when the xoom Is turned off

  9. #8
    Xoom Informant
    Member #
    250
    Join Date
    Feb 2011
    Location
    Phoenix, AZ /
    Posts
    55
    Liked
    8 times
    Quote Originally Posted by Droid-Xer View Post
    For apps that are force closing or buggy:

    Go to settings, apps, manage apps, all tab, select the app, force stop, and wipe data.

    NOTE: THIS WILL RESET THE APP AND ERASE ANY APP STORED DATA UNLESS ITS SAVED TO MEMORY.
    Done. And fixed. Thanks.

  10. #9
    Super Moderator

    Member #
    11
    Join Date
    Feb 2011
    Location
    Michigan
    Posts
    1,559
    Liked
    35 times
    Sometimes when opening apps I just get a blank screen.

    Sent from my DROIDX using Tapatalk

  11. #10
    Administrator

    Member #
    7
    Join Date
    Feb 2011
    Location
    El Paso, TX
    Posts
    6,454
    Liked
    356 times
    Twitter
    Droid_Xer
    @duke..no problem

    @qs....try the data wipe to fix non opening apps.


 
+ Reply to Thread
Page 1 of 9 1 2 3 ... LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Welcome to the site! Please post an introduction thread.
    By JohnDroid in forum New Member Introduction & Site Assistance
    Replies: 1412
    Last Post: 03-23-2014, 03:17 AM
  2. The Official "I Got My Xoom" Thread!!!
    By Quicksilver7714 in forum Motorola Xoom General Discussion
    Replies: 813
    Last Post: 09-22-2013, 02:44 PM
  3. iPad to Xoooom - An introdction thread.
    By bamfsig45 in forum New Member Introduction & Site Assistance
    Replies: 8
    Last Post: 02-28-2011, 01:01 PM

Search tags for this page

bug xoom
,
bugtogo android
,
fix internet bug for xoom
,
force close appeared on the screen motorola xoom
,
how to fix you tube lag on xoom
,
internet lags or randomly stop on xoom tablet
,
motorola tablet internet scrambled screen
,
motorola xoom bug
,
motorola xoom bug list
,

motorola xoom bugs

,
motorola xoom bugs screen black
,
motorola xoom lagging
,
unable to delete files on xoom
,
why is gallery using most so much battery on my xoom
,
xoom bug
,

xoom bugs

,
xoom lost clock
,
xoom scrambled browser screen
,
xooocbugcv
,
you tube lags motorola xoom
Click on a term to search for related topics.