• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

E: cannot mount data when flashing OmniRom

This is a discussion on E: cannot mount data when flashing OmniRom within the Motorola Xoom WiFi General Discussion forums, part of the Motorola Xoom WiFi Only Forum category; WOW, i haven't been in here for like decade and my US wifi xoom still working great because of all of you. Thank you. I ...

Results 1 to 2 of 2
  1. #1
    Xoom Operative
    Member #
    3063
    Join Date
    Apr 2011
    Posts
    140
    Liked
    9 times

    E: cannot mount data when flashing OmniRom

    WOW, i haven't been in here for like decade and my US wifi xoom still working great because of all of you. Thank you.

    I need some help. Recently not sure what my 2yrs old daughter did and my xoom screw up. So what i did was restore to 3.0.1 and lock bootloader to void any left over issue and to void the headache but still have headache lol.
    Code:
    fastboot flash boot boot.img
    fastboot flash system system.img
    fastboot flash recovery recovery.img
    fastboot flash userdata userdata.img
    fastboot erase cache
    fastboot oem lock
    So I did an ota update all the way to JB 4.1.2. Then I unlock bootloader
    Code:
    fastboot oem unlock
    . Flash twrp recovery
    Code:
    fastboot flash recovery TWRP-2.6.3.0-BigPart.img
    then i boot into twrp recovery w/o rebooting the system.

    Now i'm in twrp then i flash Xoom-Universal-Root.zip where I got it long time ago that i save in my extHD. Reboot and i see SuperSu. So i guess it's rooted.

    Now I try to flash OmniROM w/BigPart. I follow all the step in [ROM][4.4.2] OmniROM - Wingray - bigPart / MZ604 but when it come to flashing the Rom, I kept getting E: cannot mount data, cache then later it said Rom install successfully. I flash Gapps (E: cannot mount data, cache) but gapps flash successfully, flash update-supersu. Finally reboot.

    All i got was a bootloop on OmniRom logo.

    Thank you for your help.

    PS. Seem like the Xoom-Universal-Root.zip link is dead. Is the root method no long used?
    Last edited by cat2115; 04-02-2014 at 10:34 AM.

  2. # ADS
    Ads


  3. #2
    Xoom Operative
    Member #
    24721
    Join Date
    Jul 2012
    Posts
    123
    Liked
    11 times
    Quote Originally Posted by cat2115 View Post
    Now i'm in twrp then i flash Xoom-Universal-Root.zip where I got it long time ago that i save in my extHD. Reboot and i see SuperSu. So i guess it's rooted.

    Now I try to flash OmniROM w/BigPart.
    Ha, I get to use this after all, a banned user asked for help but I guess you can't email one of them - didn't know until I had typed it out. How one would get banned from here is beyond me.

    Toss Xoom-Universal-Root.zip it hasn't been used in ages. if you have big part just jump to (2)

    4.4.2 is stable but slow, I've increased the speed to 1200 MHz and it still takes time from a touch to an action. I don't want to go over 1200 for heat reasons (even though heats never been an issue before).

    I followed the links below and didn't have any problems.

    1) This link walks you through the BigPart, or the required partitioning of your Xoom,
    BigPart Repartition Upgrade and Resource Center - xda-developers
    You will need to use TWRP 2.6.3.0 (TWRPv2.6.3_BigPart)

    2) This link is for the installation OmniROM and Gapps.
    [ROM][4.4.2] OmniROM - Wingray - bigPart - xda-developers

    If you have a Super User program you like just use it rather than the SuperSU you install following the walk through. I did purchase the full SuperSU so the firewall would work.

    In settings you will need to tap (7 times) the bottom line of the About tablet (Build Number) to open the developers Options (Just like 4.2.2)

    ++++++++++++++++++++

    OmniROM updates itself and only installs what you need so you no longer have to install a ROM for each update. It didn't work the first time (and I couldn't find a download of the file), a few tries of letting it do it by itself, it took, after that it updates no problem.

    ==============

    Pretty straight forward, but some snippets I've kept just in case I ran into a problem
    but a boot image establishes the partition so of course you would install it first. You shouldn't need the following.

    -----
    When I was following the install instructions, I kept getting stuck on the Motorola boot screen. I was installing the ROM, boot image and gapps, in that order. I then tried installing the boot image first, then ROM and then gapps and it booted. Odd, as it is the opposite of the Repartioning guide.

    [ROM][4.4.2] OmniROM - Wingray - bigPart - Page 12 - xda-developers
    ----
    Note for new users. I've tested 3 ways of upgrading, and the best way is to, download all 5 files. Follow the Bigrush directions for repartitioning the Xoom. Follow the steps exactly as is noted in the thread. I did have a drawback. At first it did not work. So i rebooted. Re-flashed the rom, and re-flashed the supersu. Now everything is running smooth. I did have a problem when i set animation as suggested. The screen put red boxes around the screen. Reboot fixed that

    [ROM][4.4.2] OmniROM - Wingray - bigPart - Page 64 - xda-developers


    I just found this myself so might go this route (from OmniROM link)
    Reduces lagging
    Overclock to 1.4Ghz (Performance menu)
    Decrease animation duration to .25 (Developer options menu)


    Luck.

    Edit: added "one", syntax


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [ROM][4.4.2] OmniROM - Wingray - bigPart / MZ604
    By kayote in forum Jelly Bean Development
    Replies: 14
    Last Post: 07-04-2016, 09:40 PM
  2. Mount Data
    By usafpilot022 in forum Motorola Xoom Help
    Replies: 8
    Last Post: 08-15-2014, 07:52 PM
  3. [ROM][4.4.2] OmniROM - Stingray - bigPart / MZ602
    By kayote in forum Jelly Bean Development
    Replies: 1
    Last Post: 05-25-2014, 01:14 PM
  4. [ROM][4.4.2] OmniROM - Everest - bigPart / MZ601 / EU 3G
    By kayote in forum Jelly Bean Development
    Replies: 1
    Last Post: 03-29-2014, 02:21 PM
  5. Mount Data
    By usafpilot022 in forum Motorola Xoom WiFi Tablet Help
    Replies: 0
    Last Post: 02-05-2013, 07:15 AM

Search tags for this page

bigpart partition xoom
,
bigpart twrp
,

cannot mount /data

,
cannot mount cache twrp?
,

cannot mount data

,
how to fix e:unable to mount'/cache on twrp 2.6.3.0
,
motorola mz601 big partition
,
mount cache omnirom
,
mz601 incorrect bigpart partition
,
recovery img for mz601 4.4 update
,
xoom cannot mount cache
,
xoom omnirom laggy
,
xoom rom 4.4.2 boot loop
,
xoom twrp cant mount cache
Click on a term to search for related topics.