• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Weird flickering half square around moto screen

This is a discussion on Weird flickering half square around moto screen within the Motorola Xoom WiFi Tablet Help forums, part of the Motorola Xoom WiFi Only Forum category; Hi guys, Didn't seem to notice this until I updated to 3.2. When I turn on and boot, the initial screen I go to is ...

Results 1 to 6 of 6
  1. #1
    Xoom Lurker
    Member #
    18438
    Join Date
    Dec 2011
    Posts
    3
    Liked
    0 times

    Weird flickering half square around moto screen

    Hi guys,

    Didn't seem to notice this until I updated to 3.2.

    When I turn on and boot, the initial screen I go to is fine, but as it changes to the pulsing m logo I have a line, half a square that flickers slightly. I did have a faulty one before this that had a square line, but didn't flicker?!

    Doesn't happen on any apps or on the net, just when booting - is it serious enough to return, or is it just a glitch?!

    Thanks in advance!!

    Dan

  2. # ADS
    Ads


  3. #2
    Rescue Squad

    Member #
    608
    Join Date
    Mar 2011
    Location
    EARTH
    Posts
    14,459
    Liked
    284 times
    never heard of that issue before.could just be a glitch.does your xoom have any other issue?like really slow to boot,or maybe any other graphical glitches?
    <img src=http://www.xoomforums.com/forum/signaturepics/sigpic608_2.gif border=0 alt= />
    Never Fear the iOwl is Here

  4. #3
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,845
    Liked
    2223 times
    Twitter
    mgrant76308
    Quote Originally Posted by superdaaan View Post
    Hi guys,

    Didn't seem to notice this until I updated to 3.2.

    When I turn on and boot, the initial screen I go to is fine, but as it changes to the pulsing m logo I have a line, half a square that flickers slightly. I did have a faulty one before this that had a square line, but didn't flicker?!

    Doesn't happen on any apps or on the net, just when booting - is it serious enough to return, or is it just a glitch?!

    Thanks in advance!!

    Dan
    Welcome to the forum.Glad you decided to join us.

    LG V60 Dual Screen
    Note 10 Plus
    OnePlus 7 Pro


  5. #4
    Super Moderator

    Member #
    11318
    Join Date
    Aug 2011
    Location
    Singapore
    Posts
    7,340
    Liked
    729 times
    Twitter
    It's a bird
    Quote Originally Posted by superdaaan View Post
    Hi guys,

    Didn't seem to notice this until I updated to 3.2.

    When I turn on and boot, the initial screen I go to is fine, but as it changes to the pulsing m logo I have a line, half a square that flickers slightly
    Welcome to the forum

    Same here after update to 3.2

    TapaTalking on Note

  6. #5
    Xoom Lurker
    Member #
    18438
    Join Date
    Dec 2011
    Posts
    3
    Liked
    0 times
    Thanks for the warm welcome guys!

    I solved the problem by changing the boot screen animation, thanks to the guides on here!!

  7. #6
    Xoom Lurker
    Member #
    18495
    Join Date
    Dec 2011
    Posts
    3
    Liked
    0 times
    how did you do that? i have the same prob


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Android app graphic anomaly: large white square appears on screen
    By haletronic in forum Motorola Xoom Development
    Replies: 1
    Last Post: 01-07-2012, 12:21 AM
  2. Weird screen timeout problem
    By dendrite in forum Motorola Xoom WiFi Tablet Help
    Replies: 1
    Last Post: 11-29-2011, 05:55 PM
  3. E-Mail images replaced with blue square/question mark
    By WhiteyHimself in forum Motorola Xoom WiFi Tablet Help
    Replies: 7
    Last Post: 10-05-2011, 01:24 AM
  4. Help - Flickering Moto Screen when booting Hammerhead
    By liz210 in forum Motorola Xoom General Discussion
    Replies: 6
    Last Post: 09-30-2011, 08:02 AM
  5. Flickering on Hammerhead during boot
    By Shripe in forum Motorola Xoom Help
    Replies: 3
    Last Post: 08-29-2011, 06:24 AM

Search tags for this page

droid razr half screen
,
droid razr half the screen fuzzy and flickering
,

droid razr screen flickering

,

flickering tablet screen

,

half screen on tablet

,
motorola blinking screen
,
motorola half screen flickering
,
motorola xoom flickering screen fix
,
motorola xoom half screen
,

motorola xoom screen flicker

,
razr screen flickering
,

red flickering screen on tablet

,
red square on motorola xoom screen
,
square red flash on motorola razor screen
,
xoom display flashing red
,
xoom flickers
,
xoom half screen
,
xoom red square
,

xoom screen flickering

,

xoom tablet half screen

Click on a term to search for related topics.