• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Can't factory reset Xoom

This is a discussion on Can't factory reset Xoom within the Motorola Xoom WiFi Tablet Help forums, part of the Motorola Xoom WiFi Only Forum category; Hi, new to the forums and I've browsed through as many threads as I could, but not finding my answer. I have two wifi only ...

Results 1 to 1 of 1
  1. #1
    Xoom Lurker
    Member #
    32017
    Join Date
    Apr 2017
    Posts
    1
    Liked
    0 times

    Can't factory reset Xoom

    Hi, new to the forums and I've browsed through as many threads as I could, but not finding my answer.

    I have two wifi only Moto Xoom tablets; one I use and one for my son. My son tried to get into his Xoom and got to the "too many pattern attempts" screen. Of course, wifi is off as a result. We have tried entering every known gmail account we have used on that tablet with every possible password we've ever had hoping to hit the one which was last stored on the tablet. We haven't been able to figure it out.

    So, I decided to try and complete a hard reset/factory reset using the keys. And this is where my problem lies. I can get all the way to the point with the android laying down with the exclamation point which the next step (from all websites I've found), is to hold down the power button and tap the volume up key to get the Recovery Menu where I could select factory reset. However, whenever I get to that recovery screen of the android on its back and hold down Power + tap Volume Up key, the tablet just restarts.

    I've tried holding down volume up and tapping power, tried holding power and tapping or holding volume down, tried pressing both volume up + power at the same time. No matter which combination I do, I cannot get the recovery menu. All I get is either no response or a restart into the Motorola splash screen.

    Mind you, I've never rooted any Android device and don't know how to use SDK Tools or adb.....but I've gotten to the point where I want to connect my Xoom to the computer and use adb to try and see if I can disable the screen pattern lock, however, every link I try to find for adb leads to Android Studio. Any help would be appreciated to try to get this tablet out of the "too many pattern attempts screen". I just hope the Xoom still has the debugging mode on.
    Last edited by 3turner; 04-27-2017 at 08:48 PM.

  2. # ADS
    Ads



 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. xoom factory reset failure
    By jaybio in forum Motorola Xoom WiFi Tablet Help
    Replies: 5
    Last Post: 04-17-2014, 09:21 AM
  2. xoom wont factory reset
    By moffy in forum Motorola Xoom WiFi Tablet Help
    Replies: 1
    Last Post: 11-03-2013, 12:50 AM
  3. Can't Factory Reset on Encrypted Xoom
    By NikolaiBezdomny in forum Xoom Rescue Squad Help
    Replies: 15
    Last Post: 04-24-2012, 11:28 PM
  4. How do I reset the Motorola Xoom to factory settings?
    By dandroid in forum Motorola Xoom FAQ
    Replies: 5
    Last Post: 03-27-2012, 01:23 PM
  5. Xoom factory settings 'reset'
    By Briann3 in forum New Member Introduction & Site Assistance
    Replies: 1
    Last Post: 11-11-2011, 04:20 AM