• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Odd problem.....

This is a discussion on Odd problem..... within the Motorola Xoom WiFi Tablet Help forums, part of the Motorola Xoom WiFi Only Forum category; Not sure what has happened but e/time I connect my xoom to my pc to copy media whether it's music, pics, video, etc. In Gallery ...

Results 1 to 4 of 4
  1. #1
    Xoom Informant
    Member #
    1221
    Join Date
    Mar 2011
    Posts
    58
    Liked
    1 times

    Odd problem.....

    Not sure what has happened but e/time I connect my xoom to my pc to copy media whether it's music, pics, video, etc. In Gallery after I disconnect there is a file called 'SD Card'. When I try to open it, it reads.... error unable to load. I go ahead and delete that file. The files I copied over work great, but the SD card file requires me to manually delete it. Any ideas what might be causing this? Thanks

  2. # ADS
    Ads


  3. #2
    Administrator

    Member #
    7
    Join Date
    Feb 2011
    Location
    El Paso, TX
    Posts
    6,454
    Liked
    356 times
    Twitter
    Droid_Xer
    Do you transfer large amounts of filesor is it just a few files?

  4. #3
    Xoom Informant
    Member #
    1221
    Join Date
    Mar 2011
    Posts
    58
    Liked
    1 times
    Quote Originally Posted by Droid-Xer View Post
    Do you transfer large amounts of filesor is it just a few files?

    Just a few at a time and what is strange it happens on all media. For example, today transferred 8 pictures which display great in Gallery. But this SD Card file appears in Gallery as well with 8 files and as I open it I get the SD card unable to load error. Its like the SD card is duplicating the transfer. Thxs

  5. #4
    Administrator

    Member #
    7
    Join Date
    Feb 2011
    Location
    El Paso, TX
    Posts
    6,454
    Liked
    356 times
    Twitter
    Droid_Xer
    Hmm. Try just doing one pic and see if it does the same thing.


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. mp4 playback problem
    By prey4war in forum Motorola Xoom FAQ
    Replies: 9
    Last Post: 12-01-2011, 05:17 PM
  2. you tube problem
    By mintaka in forum Motorola Xoom Help
    Replies: 11
    Last Post: 04-21-2011, 07:14 PM
  3. Not really a problem, but... a question.
    By Smokexz in forum Motorola Xoom WiFi Tablet Help
    Replies: 2
    Last Post: 04-06-2011, 09:46 PM
  4. i have a problem
    By xXTheHaunted in forum Off-Topic Forum
    Replies: 9
    Last Post: 03-19-2011, 09:14 AM
  5. Snesoid problem/question
    By greg8723 in forum Motorola Xoom Games
    Replies: 0
    Last Post: 03-08-2011, 11:09 AM

Search tags for this page

error deleting file on motorola xoom sd card
,
how to delete files from xoom tablet sd card
,
how to delete files on xoom sd card
,
transfer media to xoom from external
,
unable to comply music to my xoom sdcard
,
unable to copy files from xoom
,

unable to copy to sd card xoom

,

unable to copy to xoom

,
unable to copy video files to xoom sdcard
,
unable to delete files on xoom
,
unable to transfer mp4 file to sd card
,
xoom disconnects from pc when copying files
,
xoom error copy to sdcard
,
xoom has pc disconnect
,
xoom unable to copy files pc
,
xoom unable to delete files on sdcard
Click on a term to search for related topics.