• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Surfing the web.... page won't display..... Just a blank white screen

This is a discussion on Surfing the web.... page won't display..... Just a blank white screen within the Motorola Xoom WiFi Tablet Help forums, part of the Motorola Xoom WiFi Only Forum category; Not sure what's going on but twice since yday while surfing the web on sites I have frequented before while on my xoom; now I ...

Results 1 to 9 of 9
  1. #1
    Xoom Informant
    Member #
    1221
    Join Date
    Mar 2011
    Posts
    58
    Liked
    1 times

    Surfing the web.... page won't display..... Just a blank white screen

    Not sure what's going on but twice since yday while surfing the web on sites I have frequented before while on my xoom; now I just get a white screen. I turn off/on the xoom and it fixes the problem. Any ideas? Thxs

  2. # ADS
    Ads


  3. #2
    Supporting Member

    Member #
    10
    Join Date
    Feb 2011
    Location
    Alternate Reality
    Posts
    2,235
    Liked
    176 times
    Twitter
    XoomForum
    Strange...even after refreshing or opening the same page in a new tab ?

  4. #3
    Xoom Informant
    Member #
    1221
    Join Date
    Mar 2011
    Posts
    58
    Liked
    1 times
    Quote Originally Posted by tp76 View Post
    Strange...even after refreshing or opening the same page in a new tab ?
    Both... I exit these sites and try to go through the stock browser and get same result. I have to reboot the xoom. Thxs

  5. #4
    Supporting Member

    Member #
    10
    Join Date
    Feb 2011
    Location
    Alternate Reality
    Posts
    2,235
    Liked
    176 times
    Twitter
    XoomForum
    ...and this is using the stock browser - haven't experienced it myself - are they flash based sites ?

  6. #5
    Xoom Informant
    Member #
    1221
    Join Date
    Mar 2011
    Posts
    58
    Liked
    1 times
    Well, not exactly sure if they r flash based. But one site in particular is this site.

  7. #6
    Supporting Member

    Member #
    10
    Join Date
    Feb 2011
    Location
    Alternate Reality
    Posts
    2,235
    Liked
    176 times
    Twitter
    XoomForum
    That's strange, you can try going into settings/applications/manage applications/browser and clearing data and cache...

  8. #7
    Xoom Pursuant
    Member #
    1745
    Join Date
    Mar 2011
    Location
    Front Royal, VA (USA)
    Posts
    949
    Liked
    117 times
    Twitter
    ChrisFrontRoyal
    Are you using Quick Controls? That would explain the blank white screen because it displays without any tabs if there is not a page preloaded. Use the thumb control to open a new tab or select a bookmark.

  9. #8
    Xoom Lurker
    Member #
    1450
    Join Date
    Mar 2011
    Posts
    1
    Liked
    0 times
    I get this same problem very frequently in the stock browser. Also, as soon as this happens I can no longer load ANY page, flash or no flash.

    I have AdBlock running, may have something to do with it.

  10. #9
    Xoom Informant
    Member #
    1221
    Join Date
    Mar 2011
    Posts
    58
    Liked
    1 times
    Quote Originally Posted by tp76 View Post
    That's strange, you can try going into settings/applications/manage applications/browser and clearing data and cache...
    thxs for the tip! Will give it a try and see if it corrects the issue


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. White flashing bar in upper right corner
    By jiminy in forum Motorola Xoom Help
    Replies: 17
    Last Post: 04-23-2011, 07:13 PM
  2. Small white light on frame
    By kodaker in forum Motorola Xoom General Discussion
    Replies: 5
    Last Post: 04-10-2011, 07:14 PM
  3. MTP Device Storage and Gallery show up as blank
    By DeadRinga in forum Motorola Xoom Help
    Replies: 1
    Last Post: 04-05-2011, 10:30 AM
  4. Replies: 14
    Last Post: 03-20-2011, 10:55 AM
  5. xoom display/screen?
    By mits in forum Motorola Xoom General Discussion
    Replies: 1
    Last Post: 03-12-2011, 11:15 AM

Search tags for this page

certain webpages won't display on my tablet
,
ipad won't load web pages blank screen
,
kindle fire wont show webpage just a blank black screen
,
microsoft website is just a blank pgae
,
my computer goes to a white screen while surfing the internet
,
page won't display when i go on line
,
reddit loads blank screen
,
screen goes blank while surfing the net on laptop
,
some websites show white screen
,
tablet ahowing web pages weirdly
,
tablet wont work white screen says web page moved
,
webpage loads and goes blank 2015
,
when surfing the web i get a lot of blank pages
,
when using vpn some sites show they load but have blank screen
,
why am i getting a blank screen on websites
,

why do i get blank page when surfing the net

,
why does a website not open with a blank white screen?
,
why does the screen on my android tablet go blank white when searching
,
why does twitter page go white
,
why website is showing white blank screen
Click on a term to search for related topics.