• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Xyboard Battery Charging Problem

This is a discussion on Xyboard Battery Charging Problem within the Motorola XYBoard forums, part of the Motorola XYBoard Forum category; Is anyone else having problems with getting a full charge? On the Motorola Owner's Forum only two of us have posted about it. The original ...

+ Reply to Thread
Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 56
Like Tree3Likes

Thread: Xyboard Battery Charging Problem

  1. #1
    Xoom Lurker
    Member #
    22210
    Join Date
    Mar 2012
    Posts
    2
    Liked
    0 times

    Xyboard Battery Charging Problem

    Is anyone else having problems with getting a full charge? On the Motorola Owner's Forum only two of us have posted about it.

    The original poster posted:
    I have noticed that the battery charge level does not change as I would expect even when the device is connected to the charger and the device status shows that the battery is charging. My Xyboard 10.1 had been charging for hours, long enough to bring the battery back up to a full charge, yet the battery level indicator only showed 50%. I unplugged the charger and while attempting to browse to a web site, I noticed a warning telling me to plug the device into the charger but before I could plug it in, the "shutting down" message came up and shut the device down. After I plugged the charger back in and started the device back up, the battery level then showed 100%! From 50 to 100 after a forced reboot!


    I downloaded a battery app to see if it would report a different charge condition than the system status. It appears to be reporting the same level but what this app does is show me a battery history and what I am seeing is that over a period of several hours when connected to the charger, the battery stays at 50% and then jumps up to 100% (after a forced reboot or something else that triggers a refresh of the battery charge state). It will stay at 100% for a period and then suddenly drop back down to 50%. There does not seem to be anything in between 50 and 100 that is being logged. It shows an occasional short dip below 50% before it comes back to 50%.


    Is this typical of the 10.1 Xyboard battery and charging status?


    My recent experience (2 weeks or so) has been very similar. I get stuck at either 50% or 80%. I have found that unplugging the charger, rebooting, and then charging again gets me a bit more %...but I'm still not getting the full charge/usage time I was getting up until a few weeks ago.

    The only response received so far was to use a battery calibration app...requiring root permissions. With my half-hearted hope of ICS "around the corner" I haven't rooted...but with this issue I just might do it anyways.

    My device is the Xyboard 10.1 WiFi only.

  2. # ADS
    Ads


  3. #2
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,559
    Liked
    2219 times
    Twitter
    mgrant76308
    Quote Originally Posted by Luke View Post
    Is anyone else having problems with getting a full charge? On the Motorola Owner's Forum only two of us have posted about it.

    The original poster posted:
    I have noticed that the battery charge level does not change as I would expect even when the device is connected to the charger and the device status shows that the battery is charging. My Xyboard 10.1 had been charging for hours, long enough to bring the battery back up to a full charge, yet the battery level indicator only showed 50%. I unplugged the charger and while attempting to browse to a web site, I noticed a warning telling me to plug the device into the charger but before I could plug it in, the "shutting down" message came up and shut the device down. After I plugged the charger back in and started the device back up, the battery level then showed 100%! From 50 to 100 after a forced reboot!


    I downloaded a battery app to see if it would report a different charge condition than the system status. It appears to be reporting the same level but what this app does is show me a battery history and what I am seeing is that over a period of several hours when connected to the charger, the battery stays at 50% and then jumps up to 100% (after a forced reboot or something else that triggers a refresh of the battery charge state). It will stay at 100% for a period and then suddenly drop back down to 50%. There does not seem to be anything in between 50 and 100 that is being logged. It shows an occasional short dip below 50% before it comes back to 50%.


    Is this typical of the 10.1 Xyboard battery and charging status?


    My recent experience (2 weeks or so) has been very similar. I get stuck at either 50% or 80%. I have found that unplugging the charger, rebooting, and then charging again gets me a bit more %...but I'm still not getting the full charge/usage time I was getting up until a few weeks ago.

    The only response received so far was to use a battery calibration app...requiring root permissions. With my half-hearted hope of ICS "around the corner" I haven't rooted...but with this issue I just might do it anyways.

    My device is the Xyboard 10.1 WiFi only.
    Welcome to the forum. Glad you decided to join us. Are you charging via usb or with the wall charger? I have the OG Xoom and the charger is a known issue with them.



    Nexus 6 - Rooted
    NotePro 12.2 64Gb

  4. #3
    Xoom Lurker
    Member #
    22210
    Join Date
    Mar 2012
    Posts
    2
    Liked
    0 times
    I am using the stock wall charger that shipped with my unit. Do you suggest an after market charger then?

  5. #4
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,559
    Liked
    2219 times
    Twitter
    mgrant76308
    Quote Originally Posted by Luke View Post
    I am using the stock wall charger that shipped with my unit. Do you suggest an after market charger then?
    If there is some way you could try another one that might eliminate the charger being bad. There were problems with the chargers on the original Xoom, not sure on the XYBoard.



    Nexus 6 - Rooted
    NotePro 12.2 64Gb

  6. #5
    Xoom Operative
    Member #
    21618
    Join Date
    Mar 2012
    Location
    Ohio
    Posts
    113
    Liked
    16 times
    Twitter
    da_huss
    I haven't had any charger issues.


    Sent from my XB10.1

  7. #6
    Xoom Informant
    Member #
    22081
    Join Date
    Mar 2012
    Posts
    92
    Liked
    17 times
    only thing i can add is that on the first day my xyboard was stuck at 40% while charging for about half an hour.
    since this one incedent i can't remember any major "jumps" in battery indication but i will keep an eye on it and tell if something weird happens.

  8. #7
    Xoom Ninja
    Member #
    22220
    Join Date
    Mar 2012
    Location
    Sheboygan, WI
    Posts
    4,194
    Liked
    81 times
    Twitter
    Ben_J_H
    Mine goes from 100% down to 50% then 5% (plug in warning) I am rooted but had this problem before I rooted. Is there a fix for this? Would flashing a custom rom fix this?

  9. #8
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,559
    Liked
    2219 times
    Twitter
    mgrant76308
    Quote Originally Posted by Lifesaver View Post
    Mine goes from 100% down to 50% then 5% (plug in warning) I am rooted but had this problem before I rooted. Is there a fix for this? Would flashing a custom rom fix this?
    Welcome to the forum. Glad you decided to join us. One of our XYBoard gurus should have an answer for you.



    Nexus 6 - Rooted
    NotePro 12.2 64Gb

  10. #9
    Xoom Lurker
    Member #
    19493
    Join Date
    Jan 2012
    Posts
    17
    Liked
    0 times
    You need root.

    Charge your tablet. Full charge.

    Boot and delete this file: "/data/system/batterystats.bin"

    Reboot.

    Another way: https://play.google.com/store/apps/d...erycalibration

  11. #10
    Xoom Ninja
    Member #
    22220
    Join Date
    Mar 2012
    Location
    Sheboygan, WI
    Posts
    4,194
    Liked
    81 times
    Twitter
    Ben_J_H
    Any fix? Im still having this problem. Will the ics rom fix this?


 
+ Reply to Thread
Page 1 of 6 1 2 3 ... LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Need help with xyboard rom please
    By hackerpride in forum Motorola XYBoard Development
    Replies: 19
    Last Post: 03-10-2012, 03:39 PM
  2. Need help with xyboard rom please
    By Astrix in forum Motorola XYBoard
    Replies: 6
    Last Post: 02-28-2012, 11:27 AM
  3. Xoom 2, FE, Xyboard.....
    By Castorshells in forum Motorola Xoom General Discussion
    Replies: 4
    Last Post: 01-11-2012, 09:47 AM
  4. Getting a Xyboard...
    By Elysian893 in forum Motorola XYBoard
    Replies: 5
    Last Post: 12-23-2011, 05:36 PM
  5. xoom usb charging. (micro usb charging)
    By Guardian in forum Motorola Xoom General Discussion
    Replies: 7
    Last Post: 11-23-2011, 12:32 PM

Search tags for this page

droid xyboard charger
,
droid xyboard requires special charger
,
how do i charge my verizon droid xyboard tablet?
,
motorola xyboard 10.1 problems
,
motorola xyboard charging problem
,
motorola xyboard discharging when charging
,
motorola xyboard not charging
,
motorola xyboard tablet battery
,

motorola xyboard will not charge

,

motorola xyboard wont charge

,
motorola xybord not charging
,
my droid xyboard wont charge
,
problems charging motorola xyboard tablet
,
xyboard 10.1 charging issues
,
xyboard charge 40%
,
xyboard charger
,

xyboard not charging

,
xyboard will not charge
,
xyboard won't charge
,

xyboard wont charge

Click on a term to search for related topics.

Tags for this Thread