• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Xoom MZ601 - No Sim Card Problem

This is a discussion on Xoom MZ601 - No Sim Card Problem within the Non U.S. Xoom General Discussion forums, part of the International Motorola Xoom Forum category; Originally Posted by beoz unrooted xoom and returned to stock rom. followed the instructions. still no app icon. only where i see field utils is ...

Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 51
Like Tree1Likes

Thread: Xoom MZ601 - No Sim Card Problem

  1. #21
    Rescue Squad

    Member #
    12835
    Join Date
    Aug 2011
    Location
    USA
    Posts
    1,393
    Liked
    126 times
    Quote Originally Posted by beoz View Post
    unrooted xoom and returned to stock rom. followed the instructions. still no app icon. only where i see field utils is in the preferences->apps->all tab where it is listed but doesnt appear to be running...
    then your not doing it right. see instructions. field utils app should show, and be accessable, if you dont see the app, then you made a mistake with volume up/down, power buttons. after that, you click the 6 dots top right corner of home screen that gives access to all apps/widgets

  2. # ADS
    Ads


  3. #22
    Xoom Lurker
    Member #
    26087
    Join Date
    Sep 2012
    Posts
    27
    Liked
    0 times
    Quote Originally Posted by rive View Post
    then your not doing it right. see instructions. field utils app should show, and be accessable, if you dont see the app, then you made a mistake with volume up/down, power buttons. after that, you click the 6 dots top right corner of home screen that gives access to all apps/widgets
    As said after it reboots is shows:

    Powering on bp
    Cold booting in linux
    Lte modem is off
    Reading odm fuse

    Is this the correct message to appear?

  4. #23
    Rescue Squad

    Member #
    12835
    Join Date
    Aug 2011
    Location
    USA
    Posts
    1,393
    Liked
    126 times
    yes, at the point you see powering on bp, take fingers off all buttons. i will upload a video if you still encounter difficulty. the field utils app will load up/appear 10-30 seconds after boot up
    Last edited by rive; 10-22-2012 at 03:05 PM.

  5. #24
    Xoom Lurker
    Member #
    26087
    Join Date
    Sep 2012
    Posts
    27
    Liked
    0 times
    plz do so... thnx in advance

  6. #25
    Rescue Squad

    Member #
    12835
    Join Date
    Aug 2011
    Location
    USA
    Posts
    1,393
    Liked
    126 times
    Quote Originally Posted by beoz View Post
    plz do so... thnx in advance

  7. #26
    Xoom Lurker
    Member #
    26534
    Join Date
    Oct 2012
    Posts
    10
    Liked
    0 times
    Hello, I have the same problem. I have followed the guide trying rebooting and got the bootmessage. But I don't have the Field Utils in the Applications but I can see Fields Utils in Settings, Apps, All ?

    I'm using Android 4.0.4 on a MZ 601. Is there a place to DL the program ?

  8. #27
    Xoom Lurker
    Member #
    26534
    Join Date
    Oct 2012
    Posts
    10
    Liked
    0 times
    Hello, I have the same problem. I have followed the guide trying rebooting and got the bootmessage. But I don't have the Field Utils in the Applications but I can see Fields Utils in Settings, Apps, All ?

    I'm using Android 4.0.4 on a MZ 601. Is there a place to DL the program ?

  9. #28
    Xoom Lurker
    Member #
    26087
    Join Date
    Sep 2012
    Posts
    27
    Liked
    0 times
    Exactly what I was doing. Peterdahl, any luck?

  10. #29
    Xoom Lurker
    Member #
    26534
    Join Date
    Oct 2012
    Posts
    10
    Liked
    0 times
    Hello beoz !
    It's seems we have the same problem. I have followed the instruction sevetal times and reboot but no Field Utils .. Like you I can find Field Utils under Settings, Apps, All ? Strange ? Since we can se it here, it must be somewhere on the tablet, but where ?

    I asked Motorola yesterday and get the answer from them: Reset your tablet. It didn't work :-(

    When reboot it says LTE modem is off - are there a way to switch the modem ON ?

  11. #30
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,845
    Liked
    2223 times
    Twitter
    mgrant76308
    Quote Originally Posted by peterdahl View Post
    Hello, I have the same problem. I have followed the guide trying rebooting and got the bootmessage. But I don't have the Field Utils in the Applications but I can see Fields Utils in Settings, Apps, All ?

    I'm using Android 4.0.4 on a MZ 601. Is there a place to DL the program ?
    Welcome to the forum. Glad you decided to join us. Have you tapped on the app, Field Util in your app drawer to see if it will open?



    LG V60 Dual Screen
    Note 10 Plus
    OnePlus 7 Pro



 
Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Xoom Jelly Bean Dropsync SD Card Problem
    By mohala in forum Motorola Xoom Apps
    Replies: 2
    Last Post: 08-16-2012, 12:38 PM
  2. Problem in 3g sim card for Muturlao xoom 3g
    By relook400 in forum Motorola Xoom Help
    Replies: 4
    Last Post: 05-05-2012, 01:50 PM
  3. email app problem in MZ601
    By bluesky9 in forum Motorola Xoom General Discussion
    Replies: 1
    Last Post: 09-02-2011, 03:07 AM
  4. Replies: 1
    Last Post: 08-24-2011, 08:01 AM
  5. SD card problem
    By fechina in forum Motorola Xoom WiFi Tablet Help
    Replies: 1
    Last Post: 07-29-2011, 05:59 AM

Search tags for this page

how to acesbt sim cared motorola xoom
,

motorola mz601 sim card

,
motorola mz601 sim kart okumuyor
,
motorola tablet with sim card slot
,
motorola xoom mz601 factor reset
,
motorola xoom mz601 imei unknown
,
motorola xoom mz601 mobile not working
,

motorola xoom mz601 simcard

,
motorola xoom nessuna sim presente
,

motorola xoom no sim card

,

motorola xoom sim card

,

motorola xoom sim card not working

,
motorola xoom sim error
,
motorola xoom sim kart okumuyor
,
my motorola mz601tab sim card is not decating
,
my motorola xoom tablet wont recognise the sim card ?
,
mz601 not reading 3g sim/
,
why is my motorola xoom saying there is no sim card ?
,
xoom mz601 no sim
,
xoom sim slot issues
Click on a term to search for related topics.

Tags for this Thread