• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Search:

Type: Posts; User: Ximmy

Search: Search took 0.03 seconds.

  1. Replies
    6
    Views
    6,198

    As a test, make sure the "SSID Broadcast" option...

    As a test, make sure the "SSID Broadcast" option on your wireless router is set to "ON". I find a lot of goofy things happen if the SSID broadcast is disabled.
Results 1 to 1 of 1