• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Search:

Type: Posts; User: ivasi

Search: Search took 0.00 seconds.

  1. Replies
    34
    Views
    16,412

    Thanks runandhide. I spoke to Moto UK today they...

    Thanks runandhide.
    I spoke to Moto UK today they asked to send device in for repair doesn't look like they will charge this for this but I would imagine this will take couple weeks.

    Anyone on a...
  2. Replies
    34
    Views
    16,412

    Tried to flash image again here is what I get: ...

    Tried to flash image again here is what I get:

    C:\Program Files (x86)\Android\android-sdk\platform-tools>fastboot flash recovery recovery.img
    sending 'recovery' (9216 KB)...
    OKAY [ 0.424s]...
  3. Replies
    34
    Views
    16,412

    Sorry for late reply was away for couple days....

    Sorry for late reply was away for couple days.
    runandhide
    I've not flashed any boot.img only CWM Recovery image for original XOOM and then image that Ben done for me in a post above.
    at the moment...
  4. Replies
    34
    Views
    16,412

    Yes you are right Ben. it was worth trying tho. I...

    Yes you are right Ben. it was worth trying tho. I will phone up Motorola UK. might send it in to be "repaired"
  5. Replies
    34
    Views
    16,412

    Unfortunately flashing recovery image didn't...

    Unfortunately flashing recovery image didn't work for me. Thanks for your help Ben_J_H and runandhide05. runandhide5 do you have any other suggestions I can try.
    device is in fastboot mode says...
  6. Replies
    34
    Views
    16,412

    thanks i do appreciate your help. i think it was...

    thanks i do appreciate your help. i think it was on latest that would be 3.2.2 right?
  7. Replies
    34
    Views
    16,412

    No Problem Thanks for your help

    No Problem Thanks for your help
  8. Replies
    34
    Views
    16,412

    most impotently it's MZ615. 16 or 32 would...

    most impotently it's MZ615.
    16 or 32 would probably refer to 16Gb or 32Gb model.
    Would you be able to damp an image for me?
    I really have nothing to loose. If that doesn't work well I've still got...
  9. Replies
    34
    Views
    16,412

    All I can see on a back of the tablet MODEL:...

    All I can see on a back of the tablet MODEL: MZ615 - 16.
    This is UK Wi-Fi only tablet
    Thanks
  10. Replies
    34
    Views
    16,412

    What I mean is same model number :) If that...

    What I mean is same model number :) If that matches it should be ok.
    If you could damp image for me would be good
    Either that or I have to send it back to motorola I guess
  11. Replies
    34
    Views
    16,412

    here ...

    here http://www.xoomforums.com/forum/motorola-xyboard-development/15642-bricks.html
    Seem have done this unless I'm missing something.
    device should be the same I've got European MZ615 - 16 and it...
  12. Replies
    34
    Views
    16,412

    Well I know that now. I was a bit too quick on a...

    Well I know that now. I was a bit too quick on a trigger. Stupidly I've flashed original XOOM CWM recovery using fastboot.
    Now device stack in fastboot. I guess if i flash moto stock recovery I...
  13. Replies
    34
    Views
    16,412

    Thanks GGrant, I've only had XOOM 2 for a few...

    Thanks GGrant,
    I've only had XOOM 2 for a few weeks and already bricked it :(
    This forum has the most comprehensive info on Xoom hope someone can help
  14. Replies
    34
    Views
    16,412

    MZ615 - 16 Brick need recovery.img

    Hi can anyone help.
    I've flushed clockwork recovery on MZ615 with fastboot and now stack in fastboot with flush fail.
    From What i understand I need to flash stock recovery.img from same model.
    ...
Results 1 to 14 of 14