• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Xoom Stuck on Moto Logo right after oem unlock

This is a discussion on Xoom Stuck on Moto Logo right after oem unlock within the Xoom Rescue Squad Help forums, part of the Motorola Xoom Support Forum category; [EDIT] FIXED! See also: http://www.mydroidworld.com/forums/m...tml#post106459 ------------------------------------------ New guy here. I've had my Xoom since release day and got it back from the LTE upgrade not ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
Like Tree1Likes

Thread: Xoom Stuck on Moto Logo right after oem unlock

  1. #1
    Xoom Lurker
    Member #
    15667
    Join Date
    Oct 2011
    Location
    NW US
    Posts
    10
    Liked
    0 times

    Xoom Stuck on Moto Logo right after oem unlock

    [EDIT] FIXED! See also: http://www.mydroidworld.com/forums/m...tml#post106459

    ------------------------------------------

    New guy here. I've had my Xoom since release day and got it back from the LTE upgrade not too long ago.

    Right now I'm stuck on the Motorola M logo screen. I can't enter recovery (it just says "Entering Android Recovery Mode" and "Reading ODM fuse: 1" forever, it seems. I haven't flashed anything custom on it. fastboot is still accessible and usable.

    Here's what happened and what I did afterward:

    Step 1: Everything was working.
    Step 2: adb reboot bootloader
    Step 3: fastboot oem unlock
    Step 4: Agree to the legal stuff.
    Step 5: It erases all my data.
    Step 6: Stuck at Motorola Logo forever and can't enter recovery either.
    Step 7: Make sure fastboot works (it does).
    Step 8: fastboot oem lock
    Step 9: Erases everything (of course there was nothing to erase, really). No change in boot behavior.
    Step 10: Figured it would work if I RSD'd the latest HLK75D SBF from Moto's website but it didn't seem to help. Still in the same condition.

    I have had a few rooted phones (all OG Droids for various people, including me) and am comfortable doing whatever necessary. I only waited to root until after the LTE upgrade, otherwise it would have happened much earlier.

    Also, is there a way to power the thing off while in this condition? Power+Up makes it reboot, but I can't find any way to make it just power off unless I let the battery drain off.

    Any ideas on what I should do to get this thing back to life? I'd hate to have just voided my warranty and blew it up at the same time.
    Last edited by dustyw; 10-26-2011 at 06:05 AM. Reason: Providing the link to the proper fix for this problem.

  2. # ADS
    Ads


  3. #2
    Xoom Lurker
    Member #
    15667
    Join Date
    Oct 2011
    Location
    NW US
    Posts
    10
    Liked
    0 times
    I realize that maybe this should have been created in the Medic area instead. If that is more appropriate, can it be moved there? Sorry.

  4. #3
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,845
    Liked
    2223 times
    Twitter
    mgrant76308
    Moved to Rescue Squad Help

    LG V60 Dual Screen
    Note 10 Plus
    OnePlus 7 Pro


  5. #4
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,845
    Liked
    2223 times
    Twitter
    mgrant76308
    Welcome to the forum.Glad you decided to join us. You've already tried about everything. Since you still have fastboot you might try and fastboot the images. You will have to set up an account to download and the directions on on the site.
    MOTODEV > Products > Device Software

    LG V60 Dual Screen
    Note 10 Plus
    OnePlus 7 Pro


  6. #5
    Super Moderator

    Member #
    4076
    Join Date
    Apr 2011
    Location
    Savannah area of Coastal Georgia, USA
    Posts
    2,415
    Liked
    283 times
    Twitter
    fish1552
    I'll second ggrant's suggestion. This will let you flash back to stock and then hopefully we can restart from scratch using the Universal Root guide.

    While RSDLite was supposed to have worked for 3G users, from our experience lately, we can only assume that the changes to the bootloader after 3.2 have done something to where it no longer is safe secondary method. As a long time user of RSD on my Droid, I hate that I have to say I no longer can safely recommend it for the Xoom.

    So, just to clarify, did you try using "adb reboot recovery" to enter recovery? Or did you just try the Power+Volume button method?
    What is rooting: the advantages/disadvantages | Set-up ADB | Need Help? Post Here | ADB Commands for Newcomers | Boot Animation Requests
    Remember to post the solution that worked to solve your problem so you can help others with their problems later.








  7. #6
    Xoom Lurker
    Member #
    15667
    Join Date
    Oct 2011
    Location
    NW US
    Posts
    10
    Liked
    0 times
    MOTODEV > Log In (the SBF file) as supplied via the MOTODEV > Products > Device Software page.

    This is the SBF file I used in step 10. Even with that RSD'd on there, it doesn't seem to do anything useful. I'm just stuck at the Motorola logo.

    Is there a way to extract images from the SBF file so I can fastboot flash them instead?

    By the way, I use Linux but had to use Windows on a borrowed laptop to do the RSD. I used RSDLite 5.5 for it.

    Also, can I use ADB if I can't boot into anything? Since I can't access recovery and I can't boot into the regular OS, I really don't think I can use ADB for anything. Let me know if I'm wrong.

    This is what it looks like right now: (yes, this is a 4G-upgraded model... I expected to see MZ602)

    $ sudo ./fastboot-linux-i386 getvar all
    INFOversion-bootloader: 1045
    INFOproduct: xoom-cdma
    INFOsecure: yes
    INFOmodel: MZ600
    INFOmemory-info: 0x303:0x5454:0
    INFOmid: 001
    INFOversion: 0.4
    INFOversion-baseband: CDMA_N_03.1A.54P
    INFOversion-baseband-2:
    INFObattery-status: 14%:7.310V:0.9760A:30.0C
    INFOunlocked: yes
    INFOiswarrantyvoid: yes
    all: Done

    (Yes, the battery is about drained. I couldn't power it off without draining it. Ugh. All flashing occurred at 100% power last night.)
    Last edited by dustyw; 10-22-2011 at 06:43 PM.

  8. #7
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,845
    Liked
    2223 times
    Twitter
    mgrant76308
    I would plug the Xoom back in, you don't want it to go dry. Fish and I were saying you should try to fastboot the images instead of rsd.

    LG V60 Dual Screen
    Note 10 Plus
    OnePlus 7 Pro


  9. #8
    Super Moderator

    Member #
    4076
    Join Date
    Apr 2011
    Location
    Savannah area of Coastal Georgia, USA
    Posts
    2,415
    Liked
    283 times
    Twitter
    fish1552
    Quote Originally Posted by dustyw View Post
    MOTODEV > Log In (the SBF file) as supplied via the MOTODEV > Products > Device Software page.

    This is the SBF file I used in step 10. Even with that RSD'd on there, it doesn't seem to do anything useful. I'm just stuck at the Motorola logo.

    Is there a way to extract images from the SBF file so I can fastboot flash them instead?

    By the way, I use Linux but had to use Windows on a borrowed laptop to do the RSD. I used RSDLite 5.5 for it.

    Also, can I use ADB if I can't boot into anything? Since I can't access recovery and I can't boot into the regular OS, I really don't think I can use ADB for anything. Let me know if I'm wrong.

    This is what it looks like right now: (yes, this is a 4G-upgraded model... I expected to see MZ602)

    $ sudo ./fastboot-linux-i386 getvar all
    INFOversion-bootloader: 1045
    INFOproduct: xoom-cdma
    INFOsecure: yes
    INFOmodel: MZ600
    INFOmemory-info: 0x303:0x5454:0
    INFOmid: 001
    INFOversion: 0.4
    INFOversion-baseband: CDMA_N_03.1A.54P
    INFOversion-baseband-2:
    INFObattery-status: 14%:7.310V:0.9760A:30.0C
    INFOunlocked: yes
    INFOiswarrantyvoid: yes
    all: Done

    (Yes, the battery is about drained. I couldn't power it off without draining it. Ugh. All flashing occurred at 100% power last night.)
    You said in your first post that you could still get into fastboot ans that it was usable. Is that still true? If so, let things recharge about 50% before trying again and try the fastboot command I suggested. And fastboot devices too to see if it is connecting. Then we can see where we are at.

    Sent from my Droid using Tapatalk
    What is rooting: the advantages/disadvantages | Set-up ADB | Need Help? Post Here | ADB Commands for Newcomers | Boot Animation Requests
    Remember to post the solution that worked to solve your problem so you can help others with their problems later.








  10. #9
    Xoom Lurker
    Member #
    15667
    Join Date
    Oct 2011
    Location
    NW US
    Posts
    10
    Liked
    0 times
    So, if fastboot works, what files would I use to flash it? All I have is the SBF file. I don't know how I can get something useful out of that to use with fastboot. If you have info, that'd help.

  11. #10
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,845
    Liked
    2223 times
    Twitter
    mgrant76308
    The files are linked in post 4 along with the instructions on the site.

    LG V60 Dual Screen
    Note 10 Plus
    OnePlus 7 Pro



 
Page 1 of 2 1 2 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Xoom not booting - stuck on black screen with M logo
    By yoursuf in forum Xoom Rescue Squad Help
    Replies: 10
    Last Post: 03-12-2012, 04:01 PM
  2. Replies: 10
    Last Post: 01-20-2012, 08:37 AM
  3. US WiFi only Xoom stuck at M, Tried EVERYTHING still stuck!
    By acuralegendz in forum Xoom Rescue Squad Help
    Replies: 26
    Last Post: 10-25-2011, 02:24 PM
  4. stuck on boot logo
    By Casual in forum Non U.S. Motorola Xoom Help
    Replies: 4
    Last Post: 08-19-2011, 09:11 AM
  5. stuck at M logo with Starting fastboot protocol support
    By jjmcramirez in forum Xoom Rescue Squad Help
    Replies: 4
    Last Post: 06-05-2011, 11:04 AM

Search tags for this page

fastboot oem unlock not working xoom
,
how do you unlock a zoom when it is frozen
,

motorola motologo

,
motorola xoom stuck on boot immage
,

mz602 sbf

,
mz602 stuck in boot
,
root motorola xoom oem unlock
,
root stuck motorola logo xoom
,
unlock a motorola xoom 4g lte mz602
,
xoom 4g lte stuck on logo
,
xoom 4g stuck on motorolla logo
,
xoom fastboot hangs at logo
,
xoom oem os
,
xoom on logo screen after flash
,

xoom stacked at m logo

,
xoom stuck at motorola logo
,
xoom stuck at motorola logo how to fix
,

xoom stuck on motorola logo

,
xoom stuck on motorola logo 3g
,
xoom+fastboot+oem+unlock hangs
Click on a term to search for related topics.