• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Spontaneous reboot after ICS update

This is a discussion on Spontaneous reboot after ICS update within the Xoom Rescue Squad Help forums, part of the Motorola Xoom Support Forum category; I hate to add essentially nothing new to this post, but I wanted to see if anybody had any success in identifying the problem or ...

Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 22
  1. #11
    Xoom Lurker
    Member #
    20880
    Join Date
    Feb 2012
    Posts
    2
    Liked
    0 times
    I hate to add essentially nothing new to this post, but I wanted to see if anybody had any success in identifying the problem or a solution, My WiFi only Xoom is running completely stock ICS and I literally cannot do anything for more than 5 minutes (be it loading a webpage, attempt to open an app or watch a movie) without encountering the batwing and a spontaneous reboot. This must happen 15 times per hour. I don't know what to do. Any suggestions would be greatly appreciated.

  2. # ADS
    Ads


  3. #12
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,844
    Liked
    2223 times
    Twitter
    mgrant76308
    Quote Originally Posted by krc1185 View Post
    I hate to add essentially nothing new to this post, but I wanted to see if anybody had any success in identifying the problem or a solution, My WiFi only Xoom is running completely stock ICS and I literally cannot do anything for more than 5 minutes (be it loading a webpage, attempt to open an app or watch a movie) without encountering the batwing and a spontaneous reboot. This must happen 15 times per hour. I don't know what to do. Any suggestions would be greatly appreciated.
    Welcome to the forum.Glad you decided to join us. Haven't heard of a fix yet, but it could be an app you have that isn't ICS compatible that was on your system pre ICS upgrade.



    Note 10 Plus
    OnePlus 6T


  4. #13
    Xoom Pursuant
    Member #
    1745
    Join Date
    Mar 2011
    Location
    Front Royal, VA (USA)
    Posts
    949
    Liked
    117 times
    Twitter
    ChrisFrontRoyal
    Quote Originally Posted by krc1185 View Post
    I hate to add essentially nothing new to this post, but I wanted to see if anybody had any success in identifying the problem or a solution, My WiFi only Xoom is running completely stock ICS and I literally cannot do anything for more than 5 minutes (be it loading a webpage, attempt to open an app or watch a movie) without encountering the batwing and a spontaneous reboot. This must happen 15 times per hour. I don't know what to do. Any suggestions would be greatly appreciated.
    You could try either or both of the following:

    1) full factory reset

    2) if it's now ok, reinstall apps one by one to see if the offending app shows its face (in which case POST HERE!!!)


    BUT - at least one other person has said that he already effectively did that, and hasn't resolved the problem.

    If all else fails, and given that these are isolated cases, not typical across the ownership, I suggest it needs a return to Motorola. Even if it is out of warranty, I can't see how they can fail to do the right thing, given that it is the system upgrade that has "broken" the device.

    Good luck, I'm sure we'd all love to hear if you find a solution.

  5. #14
    Xoom Lurker
    Member #
    20880
    Join Date
    Feb 2012
    Posts
    2
    Liked
    0 times
    Thanks for both your help and your welcome. It seems nothing will work. I performed the factory reset twice, removed apps one at a time and anything else I could think of. Unfortunately, nothing will help this problem. So to those that are also having this problem: I wish you the best of luck in finding a solution...haha. I gave up and just scheduled to have my Xoom sent back to Motorola for the free repair under the warranty. Thanks again though for your suggestions.

  6. #15
    Xoom Operative
    Member #
    16138
    Join Date
    Nov 2011
    Posts
    243
    Liked
    13 times
    someone try clearing the data for googleservicesframe work with a factory reset.
    worth a try ....

  7. #16
    Xoom Lurker
    Member #
    2267
    Join Date
    Apr 2011
    Posts
    5
    Liked
    0 times
    I've been watching several forums and don't think anyone has nailed it down it. I tried a hard reset then shut down wi fi running the xoom with the stock programs and the problem still occurred. I've come to the conclusion its a bug in ICS that hopefully will be corrected soon by Android. It is infuriating. I've also not been able to find a way to roll the OS back to honeycomb.

  8. #17
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,844
    Liked
    2223 times
    Twitter
    mgrant76308
    Quote Originally Posted by krc1185 View Post
    Thanks for both your help and your welcome. It seems nothing will work. I performed the factory reset twice, removed apps one at a time and anything else I could think of. Unfortunately, nothing will help this problem. So to those that are also having this problem: I wish you the best of luck in finding a solution...haha. I gave up and just scheduled to have my Xoom sent back to Motorola for the free repair under the warranty. Thanks again though for your suggestions.
    You don't remove the apps one at a time - you install them one at a time and let it run awhile before you install the next one.



    Note 10 Plus
    OnePlus 6T


  9. #18
    Xoom Lurker
    Member #
    20944
    Join Date
    Feb 2012
    Posts
    1
    Liked
    0 times

    Angry

    Quote Originally Posted by krc1185 View Post
    Thanks for both your help and your welcome. It seems nothing will work. I performed the factory reset twice, removed apps one at a time and anything else I could think of. Unfortunately, nothing will help this problem. So to those that are also having this problem: I wish you the best of luck in finding a solution...haha. I gave up and just scheduled to have my Xoom sent back to Motorola for the free repair under the warranty. Thanks again though for your suggestions.
    I'm very disappointed with Motorola right now. I was having this same issue, even prior to ICS, and finally sent my Xoom in for repair six days ago. It was returned to me today and I was thinking to myself how awesome these Motorola guys are for being able to turn around a consumer RMA repair so quickly.

    Power on...
    Booting.......
    Rebooting......
    Rebooting........

    2012-02-13_22-49-21_534.jpg

    My second call to Motorola has not been quite so enjoyable. I'm now waiting for someone from their repairs group to call me sometime within the next 24-48 hours, to likely tell me to send it away for another week. Here's to hoping Motorola comes through with some unexpectedly solid follow-up(through).

  10. #19
    Xoom Lurker
    Member #
    20286
    Join Date
    Jan 2012
    Posts
    13
    Liked
    0 times
    Quote Originally Posted by ElVee View Post
    Just purchased a new US version Xoom wifi only yesterday (to replace my non US version that I returned). Got it up and running just fine. It went through all the updates from 3.0 up to 4.0.3. Powered it off last night. Brought it to work this morning, and tried to power it up, but it continuously reboots. It rarely gets past the startup colors before freezing. On the off chance that it gets to the point where it shows the clock, it's already unresponsive. I read somewhere that it could be a wifi issue (I'm at work where I don't have available wifi). I'm hoping when I get back home, it may work again. Maybe I'll try to find a fee wifi hotspot to see if that helps..

    What's really frustrating is that I can't even get it to power off so I can look into it more when I get home. I guess eventually the battery will die.

    UPDATE 1 - I've tried the soft reboot. I can't do a hard reboot because it won't even boot completely.

    UPDATE 2 - I walked to an area where I know there is free wifi and it booted up fine. I came back to my desk and it's rebooting again. Seems like it is something to do with the wifi. I am going back to the hotspot so I can boot up and then I will power the tablet down until I get home. Battery is down to just 30% (was fully charged about 3 hours ago)
    Just curious if anyone is runing ICS without any issues. Also, I'll just confirm that my only issues are with the wifi (rebooting continuously when there is no wifi available). As long as I am home, it's fine. If I want to take it with me, I turn off the wifi until I get somewhere where I know there is a signal and I'm fine.

  11. #20
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,844
    Liked
    2223 times
    Twitter
    mgrant76308
    Quote Originally Posted by ElVee View Post
    Just curious if anyone is runing ICS without any issues. Also, I'll just confirm that my only issues are with the wifi (rebooting continuously when there is no wifi available). As long as I am home, it's fine. If I want to take it with me, I turn off the wifi until I get somewhere where I know there is a signal and I'm fine.
    Most of us that are rooted and running a custom rom aren't having any issues, seems like just the stock ICS is having problems.



    Note 10 Plus
    OnePlus 6T



 
Page 2 of 3 FirstFirst 1 2 3 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Spontaneous reboot noticed after upgrading to ICS
    By Vicoaster in forum ICS General Discussion
    Replies: 22
    Last Post: 02-10-2012, 09:06 AM
  2. Swapping SD without 4G reboot
    By thymeless in forum Motorola Xoom General Discussion
    Replies: 2
    Last Post: 12-18-2011, 12:26 PM
  3. how to reboot xoom?
    By chrissangel08 in forum Motorola Xoom General Discussion
    Replies: 1
    Last Post: 11-08-2011, 01:38 AM
  4. shutdown/reboot app?
    By fondoo in forum Motorola Xoom Apps
    Replies: 3
    Last Post: 09-09-2011, 01:22 PM
  5. Endless reboot - Help please!
    By malchus in forum Xoom Rescue Squad Help
    Replies: 4
    Last Post: 05-28-2011, 10:47 PM

Search tags for this page

android ics random reboot problem
,

continuios reboot after ics update

,
galaxy s2 continuous restart
,

galaxy s2 ics reboots

,
galaxy s2 periodically restarts
,
galaxy s2 random fast reboots fix
,

galaxy s2 spontaneous reboot

,
motarola xoom goes into kalediscope
,
motorola xoom update wont stop rebooting
,
samsung galaxy s2 auto restart problem
,

samsung galaxy s2 continuous reboot

,

samsung galaxy s2 ics random reboot

,
samsung galaxy s2 reboots periodically
,
samsung galaxy s2 spontane reboots
,

sgs2 random reboot

,

xoom ics reboot

,

xoom random reboots fix

,

xoom random shut down

,

xoom reboots

,
xoom restarts during sleep
Click on a term to search for related topics.