• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

US Xoom LTE - Flashed EOS ICS ROM, stuck at Unlock Screen

This is a discussion on US Xoom LTE - Flashed EOS ICS ROM, stuck at Unlock Screen within the Xoom Rescue Squad Help forums, part of the Motorola Xoom Support Forum category; I had been running stock, uprooted Honeycomb 3.2 and decided to try my luck at ICS. I followed the instructions here [Guide] How to flash ...

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 28
Like Tree5Likes

Thread: US Xoom LTE - Flashed EOS ICS ROM, stuck at Unlock Screen

  1. #1
    Xoom Lurker
    Member #
    20564
    Join Date
    Feb 2012
    Posts
    15
    Liked
    0 times

    Unhappy US Xoom LTE - Flashed EOS ICS ROM, stuck at Unlock Screen

    I had been running stock, uprooted Honeycomb 3.2 and decided to try my luck at ICS.

    I followed the instructions here [Guide] How to flash ICS on a Stock LTE Xoom - Android Forums at AndroidCentral.com but switched out the ROM and Google Apps with EOS Nightly from a day or two ago. The TEAM EOS boot animation just kept rotating for an hour. I booted back into CWM and did a lot of things like clearing Dalvik cache, clearing cache, etc. At one point I was getting mount errors in CWMbut I think that those are gone now. I tried with a different ROM and got to the ICS activation wizard, but about 5 seconds later the unlock screen appears (the one where there is a clock and face unlock and unlock icons). Unless I am just dumb, it looks like I should beagle to just move the slider from the middle of the circle to the right, stopping on top of the unlock button. But no matter what I do, I cannot get in. I even came across a tip for resetting the unlock pattern using ADB but that did not help. I have gone into CWM a few times and tried with a few different ROMs (some of them multiple times) with the same result. After reflashing the ROM and apps, upon first boot I do see a message that says something like "updating Android. Optimizing app #1/60). When it finishes it takes me to the activation wizard but then it is replaced with the lock screen. Any idea what I am doing wrong? It is driving me crazy to be so close!

    Edit: In the end, the problem was that I had removed the SIM card from the Xoom and never bothered to put it back (I don't have a data plan so I did not think it would matter). Turns out it DOES matter. Feel free to read the next 2-3 pages of my failed attempts at fixing this if you want to, but I am updating my original message with the solution so you don't need to.
    Last edited by MowserX; 02-04-2012 at 11:07 AM. Reason: Solved my own problem, posting solution

  2. # ADS
    Ads


  3. #2
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,321
    Liked
    2218 times
    Twitter
    mgrant76308
    Quote Originally Posted by MowserX View Post
    I had been running stock, uprooted Honeycomb 3.2 and decided to try my luck at ICS.

    I followed the instructions here [Guide] How to flash ICS on a Stock LTE Xoom - Android Forums at AndroidCentral.com but switched out the ROM and Google Apps with EOS Nightly from a day or two ago. The TEAM EOS boot animation just kept rotating for an hour. I booted back into CWM and did a lot of things like clearing Dalvik cache, clearing cache, etc. At one point I was getting mount errors in CWMbut I think that those are gone now. I tried with a different ROM and got to the ICS activation wizard, but about 5 seconds later the unlock screen appears (the one where there is a clock and face unlock and unlock icons). Unless I am just dumb, it looks like I should beagle to just move the slider from the middle of the circle to the right, stopping on top of the unlock button. But no matter what I do, I cannot get in. I even came across a tip for resetting the unlock pattern using ADB but that did not help. I have gone into CWM a few times and tried with a few different ROMs (some of them multiple times) with the same result. After reflashing the ROM and apps, upon first boot I do see a message that says something like "updating Android. Optimizing app #1/60). When it finishes it takes me to the activation wizard but then it is replaced with the lock screen. Any idea what I am doing wrong? It is driving me crazy to be so close!
    Welcome to the forum.Glad you decided to join us. If you didn't do a wipe data/factory reset go back into recovery and do the wipe, reflash the rom and the gapps and reboot.
    MowserX likes this.



    Note 3 - DARTHSTALKER NOTE3 ☆ | VERSiON 7
    LG-G3 Rooted TWRP'ed
    NotePro 12.2 64Gb

  4. #3
    Administrator

    Member #
    2101
    Join Date
    Mar 2011
    Location
    Wichita Falls
    Posts
    35,321
    Liked
    2218 times
    Twitter
    mgrant76308
    Quote Originally Posted by ggrant3876 View Post
    Welcome to the forum.Glad you decided to join us. If you didn't do a wipe data/factory reset go back into recovery and do the wipe, reflash the rom and the gapps and reboot.
    If you do the wipe that should get rid of the lock screen problem, just to be safe I'd wipe dalvik and your cache partition again too.
    MowserX likes this.



    Note 3 - DARTHSTALKER NOTE3 ☆ | VERSiON 7
    LG-G3 Rooted TWRP'ed
    NotePro 12.2 64Gb

  5. #4
    Xoom Lurker
    Member #
    20564
    Join Date
    Feb 2012
    Posts
    15
    Liked
    0 times
    Quote Originally Posted by ggrant3876 View Post
    If you didn't do a wipe data/factory reset go back into recovery and do the wipe, reflash the rom and the gapps and reboot.
    At one point I did that, but that was earlier in the day.

    I just did the "wipe data/factory reset" IN CWM. Rebooted. Went back into Recovery Mode. Flashed Eos-stingray-43.zip, then EOS_GApps_ics_4.0.3_v10.4.zip, then Xoom-Universal-Root.zip. I swapped out the microSD with the flash files on it and replaced it with a 2 gig microSD card which is formatted as FAT32. Then I chose "reboot system now" (BTW, the Xoom is still connected to my computer via USB).

    TEAM EOS animation ... Then the first step of the Google activation wizard, followed by lock screen. I am at the same place I was before.

    I feel stupid even asking this, but just to make sure I am not just being dumb, what is the proper way to unlock the Xoom in ICS? Move the lock icon an inch to the right so that it overlaps the unlocked icon? When I do that the unlock icon turns solid white, pauses, and then disappears. Same thing with the face recognition icon.

    I just saw your second post. I'll go back and try that in a second and get back to you with the results.

    Thanks.

  6. #5
    Xoom Lurker
    Member #
    20564
    Join Date
    Feb 2012
    Posts
    15
    Liked
    0 times
    Quote Originally Posted by ggrant3876 View Post
    If you do the wipe that should get rid of the lock screen problem, just to be safe I'd wipe dalvik and your cache partition again too.
    OK, I just did "wipe data/factory reset". Then "wipe cache partition" (format completed without errors). Then "Advanced" | "Wipe Dalvik Cache". I see the following:

    -- Wiping cache...
    Formatting /cache...
    Cache wipe complete.
    E:unknown volume for path [/sd-ext]
    Dalvik cache wiped.

    Without rebooting, I flashed the three files again. Then I rebooted (no microSD card in this time).

    TEAM EOS animation ... Then the first step of the Google activation wizard, followed by lock screen. I am at the same place I was before.

  7. #6
    Xoom Lurker
    Member #
    20564
    Join Date
    Feb 2012
    Posts
    15
    Liked
    0 times
    OK, I just did "wipe data/factory reset". Then "wipe cache partition".

    E:Can't mount /cache/recovery/command
    E:Can't mount /cache/recovery/log
    E:Can't open /cache/recovery/log
    E:Can't mount /cache/recovery/last_log
    E:Can't open /cache/recovery/last_log

    -- Wiping cache...
    Formatting /cache...
    E:format_volume: make_extf4fs failed on /dev/block/mmcblk1p9
    Cache wipe complete.
    E:Can't mount /cache/recovery/log

    E:Can't mount /cache/recovery/log
    E:Can't open /cache/recovery/log
    E:Can't mount /cache/recovery/last_log
    E:Can't open /cache/recovery/last_log

    Then "Advanced" | "Wipe Dalvik Cache" (no response). Rebooted.

    This time I tried a different ROM and Google Apps. Xoom.ICS.1.9.12.v2.zip and gapps-ics-2011125-2.zip, and the Xoom-Universal-Root.zip, rebooted, leaving the microSD card in (USB cable attached to Xoom and computer)..

    Blue Android animated bootscreen ... went straight to lockscreen.

  8. #7
    Xoom Lurker
    Member #
    20564
    Join Date
    Feb 2012
    Posts
    15
    Liked
    0 times
    All with the microSD card with the flash files (and CWS boot.img) inserted in the Xoom.

    Data wipe/factory reset. Reboot. Wiped cache partition (no errors). Reboot. Wipe Dalvik cache ("E:unknonn volume for path [/sd-ext]) which according to this thread is safe to ignore. Rebooted.

    Flashed Xoom.ICS.1.9.12.v2.zip, gapps-ics-2011125-2.zip, and the Xoom-Universal-Root.zip. Rebooted, leaving the microSD card in (USB cable NOT attached to Xoom and computer).

    Blue Android animated bootscreen ... went straight to lockscreen, cannot unlock it.

    I don't know if this makes a difference, but the clock is off about 5 hours.

  9. #8
    Xoom Lurker
    Member #
    20564
    Join Date
    Feb 2012
    Posts
    15
    Liked
    0 times
    Factory reset, wiped cache partition, formatted /system. Flashed Xoom.ICS.1.9.12.v2.zip, gapps-ics-2011125-2.zip, and the Xoom-Universal-Root.zip. Rebooted, leaving the microSD card in (USB cable NOT attached to Xoom and computer).

    Blue Android animated bootscreen ... went straight to lockscreen, cannot unlock it.

  10. #9
    Xoom Lurker
    Member #
    20564
    Join Date
    Feb 2012
    Posts
    15
    Liked
    0 times
    User data wipe/factory reset. Wiped cache partition. Formatted /system, /cache/ /data. Flashed Xoom.Zone.GAPPS.ICS.4.0.3_v10.3.zip and Xoom.Zone.ICS.1.22.12.v7.zip (skipping Xoom-Universal-Root.zip this time). MicroSD card still inserted, still atatched to PC via USB.

    Blue Android animated bootscreen ... Started at Google activation, then went to lock screen, cannot unlock it.

  11. #10
    Xoom Lurker
    Member #
    20564
    Join Date
    Feb 2012
    Posts
    15
    Liked
    0 times
    Wiped everything, this time only flashed Xoom.Zone.ICS.1.22.12.v7.zip . Rebooted. Stuck at Motorola logo. Booted into CWM and flashed Google Apps. Rebooted. Stuck at Motorola logo.

    Rebooted into CWM, factory reset. Wiped cache partition, /system. Flashed
    Xoom.Zone.ICS.1.22.12.v7.zip and Xoom.Zone.GAPPS.ICS.4.0.3_v10.3.zip . Rebooted.

    Blue Android animated bootscreen ... Started at Google activation, then went to lock screen, cannot unlock it.

    This is driving me absolutely crazy!!!!!


 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Replies: 8
    Last Post: 10-31-2011, 04:29 PM
  2. Xoom Stuck on Moto Logo right after oem unlock
    By dustyw in forum Xoom Rescue Squad Help
    Replies: 18
    Last Post: 10-26-2011, 06:42 AM
  3. Xoom stuck on Honeycomb screen
    By Sean99 in forum Xoom Rescue Squad Help
    Replies: 9
    Last Post: 08-19-2011, 11:20 AM
  4. App popup when unlock screen...
    By jakem90 in forum Motorola Xoom WiFi Tablet Help
    Replies: 2
    Last Post: 06-14-2011, 06:54 AM
  5. Stuck in boot screen after updating theme--Really stuck!
    By zxrider in forum Motorola Xoom Development
    Replies: 7
    Last Post: 05-20-2011, 08:17 PM

Search tags for this page

cannot unlock xoom

,

cant swipe unlock xoom

,

digital karma rom how to unlock the honeycomb screen lock feature

,
eos cant unlock xoom
,

motorola xoom stuck at lock screen after restore

,
motorola xoom stuck at teameos logo
,

motorola xoom stuck on unlock screen

,
team eos ics update stuck at square
,

team eos stuck on animation

,
team eos stuck on lock screen
,
unlock xoom lte
,

unlock xoom sim

,

unlock xoom sim card

,
xoom can't format cache
,

xoom factory restore stuck at lock screen

,
xoom lock screen no sim
,

xoom lte rom

,
xoom reset to factory unlock without sim
,
xoom restore stuck on lock screen
,
xoom stuck on sim
Click on a term to search for related topics.