• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Failed Image SOS 0x0002

This is a discussion on Failed Image SOS 0x0002 within the Xoom Rescue Squad Help forums, part of the Motorola Xoom Support Forum category; Hi guys, I think I've really made a mess of things. Hopefully someone can come to the rescue... I did a root using Root Genius. ...

Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By cdubea

Thread: Failed Image SOS 0x0002

  1. #1
    Xoom Lurker
    Member #
    23466
    Join Date
    May 2012
    Posts
    12
    Liked
    3 times

    Failed Image SOS 0x0002

    Hi guys,

    I think I've really made a mess of things. Hopefully someone can come to the rescue...

    I did a root using Root Genius. All seemed well so I loaded up the TWRP Root Manager app and attempted to install a recovery. It came back with an odd error message, which I unfortunately don't remember. I rebooted and it consistently gives me the following message every time I reboot it:

    Failed Image SOS 0x0002
    Starting RSD Mode 0
    OneWire: Charger is not connected or battery is not being charged...
    Battery charge level 100%

    I've gone through the one click recovery pages, but the device is not connected.

    Any hope of recovering from this amazingly brain dead error?

    Thanks

    Chris
    Last edited by cdubea; 12-24-2015 at 09:18 AM.

  2. # ADS
    Ads


  3. #2
    Xoom Lurker
    Member #
    23466
    Join Date
    May 2012
    Posts
    12
    Liked
    3 times
    Got it resolved. Did a hard reset which allowed me to get it into fastboot mode. I then unlocked it which reset it and it's booting normally now.

    cheers

    Chris
    willypoo likes this.

  4. #3
    Xoom Lurker
    Member #
    23466
    Join Date
    May 2012
    Posts
    12
    Liked
    3 times

    Well, I've gotten myself into a pile of doo doo

    All,

    I managed to get TWRP Big Part installed on the Xoom. After struggling a bit with a corrupt /cache folder, I managed to get CM 11 installed from xda ([ROM][4.4.4] CyanogenMod 11.0 - Wingray Stin… | Motorola Xoom) along with the GAPPS mini package from the last page.

    The tablet fires up, but I have no keyboard. I get through the setup by skipping all the various inputs. Every time a user input is required an alert that the keyboard app has stopped appears.

    In desperation, I flashed back to CM 10.1 from Cyanogenmod (https://wiki.cyanogenmod.org/w/Install_CM_for_wingray).

    Now the tablet just sits at the Ref M icon and goes no further.

    I can't seem to figure out how to get back to the stock recovery and roms. The flashboot tools no longer seem to work. I can adb reboot bootloader and then the flashboot screen is brought up, but neither adb nor flashboot can see the tablet.

    Any assistance how to get back to the stock setup would be greatly appreciated.

    thanks,

    Chris

  5. #4
    Xoom Lurker
    Member #
    23466
    Join Date
    May 2012
    Posts
    12
    Liked
    3 times
    Anyone?


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Failed image SOS 0x0002
    By virtual_stu in forum Xoom Rescue Squad Help
    Replies: 24
    Last Post: 01-03-2013, 03:45 AM
  2. Replies: 27
    Last Post: 10-30-2011, 03:25 PM
  3. Failed Image SOS 0x0002
    By jcolt in forum Xoom Rescue Squad Help
    Replies: 16
    Last Post: 08-15-2011, 10:47 PM
  4. Need some serious help. motorola xoom wifi failed image sos 0x0002
    By wisefzr in forum Xoom Rescue Squad Help
    Replies: 20
    Last Post: 05-13-2011, 07:22 AM
  5. Help me plz failed image sos 0x0002
    By wisefzr in forum Motorola Xoom Help
    Replies: 1
    Last Post: 05-03-2011, 05:56 AM

Tags for this Thread