• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

gallery stoped displaying pics/videos

This is a discussion on gallery stoped displaying pics/videos within the Xoom Rescue Squad Help forums, part of the Motorola Xoom Support Forum category; I've had my xoom since March 27th (wifi). Everything had been working just fine until I came home from work today and turned on my ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
Like Tree1Likes

Thread: gallery stoped displaying pics/videos

  1. #1
    Xoom Operative
    Member #
    1451
    Join Date
    Mar 2011
    Location
    woodbridge,va
    Posts
    120
    Liked
    3 times

    Exclamation gallery stoped displaying pics/videos

    I've had my xoom since March 27th (wifi). Everything had been working just fine until I came home from work today and turned on my xoom. Once it booted up I clicked the gallery and noticed it says there isn't any videos/pics! My heart skipped a beat since I had some videos of the kids and stuff. I then opened root explorer and went to the camera folder and all my videos/pics are actually there....they just aren't being seen by gallery.

    So I decided to take a picture and sure enough gallery displayed that one. Once I restart its gone and gallery doesn't see any media.

    Information: wifi xoom rooted
    I've tried the common media rescan apps with no luck. Any help would be appreciated!
    WiFi XOOM - Unlocked+Rooted - OC'd @ 1.6hz using Tiamat 1.4.2

  2. # ADS
    Ads


  3. #2
    Super Moderator

    Member #
    392
    Join Date
    Feb 2011
    Posts
    5,489
    Liked
    522 times
    ROMs
    4 Submitted
    Have you tried a hard reset? Hold volume up and power button

  4. #3
    Super Moderator

    Member #
    392
    Join Date
    Feb 2011
    Posts
    5,489
    Liked
    522 times
    ROMs
    4 Submitted
    Did that work?

  5. #4
    Xoom Operative
    Member #
    1451
    Join Date
    Mar 2011
    Location
    woodbridge,va
    Posts
    120
    Liked
    3 times
    Hard reset did not fix it
    WiFi XOOM - Unlocked+Rooted - OC'd @ 1.6hz using Tiamat 1.4.2

  6. #5
    Super Moderator

    Member #
    392
    Join Date
    Feb 2011
    Posts
    5,489
    Liked
    522 times
    ROMs
    4 Submitted
    Does it show the files on your computer is you plug it in?

  7. #6
    Super Moderator

    Member #
    392
    Join Date
    Feb 2011
    Posts
    5,489
    Liked
    522 times
    ROMs
    4 Submitted
    You have the settings set correctly inside of gallery rite (top of screen)

  8. #7
    Xoom Operative
    Member #
    1451
    Join Date
    Mar 2011
    Location
    woodbridge,va
    Posts
    120
    Liked
    3 times
    I can see and access all images and videos through root explorer so the files are still there.

    The only setting I have is "make avaliable offline"
    WiFi XOOM - Unlocked+Rooted - OC'd @ 1.6hz using Tiamat 1.4.2

  9. #8
    Super Moderator

    Member #
    392
    Join Date
    Feb 2011
    Posts
    5,489
    Liked
    522 times
    ROMs
    4 Submitted
    What about options on the top left side. There should be two drop Downs.

  10. #9
    Super Moderator

    Member #
    41
    Join Date
    Feb 2011
    Location
    chicago burbs
    Posts
    1,809
    Liked
    252 times
    did you make a .nomedia file? if you have two .______ files that are the same it can cause this to happen.

  11. #10
    Xoom Operative
    Member #
    1451
    Join Date
    Mar 2011
    Location
    woodbridge,va
    Posts
    120
    Liked
    3 times
    I tired all the options on the top left and checked for .nomedia files with no luck..
    wtf????n
    WiFi XOOM - Unlocked+Rooted - OC'd @ 1.6hz using Tiamat 1.4.2


 
Page 1 of 2 1 2 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Help Thread Pics
    By jrmdroid in forum Motorola Xoom Help
    Replies: 7
    Last Post: 03-30-2011, 12:04 AM
  2. Pics not syncing in order with gallery app
    By joneser13 in forum Motorola Xoom Help
    Replies: 1
    Last Post: 03-08-2011, 08:40 PM
  3. Documents, note taking, movies and pics help
    By joneser13 in forum New Member Introduction & Site Assistance
    Replies: 5
    Last Post: 03-05-2011, 10:27 AM
  4. Samsung Tab II Details and pics surface. XOOM has competition!
    By ArrTooDeeToo in forum Off-Topic Forum
    Replies: 8
    Last Post: 02-13-2011, 04:07 PM
  5. Samsung Tab II Details and pics surface. XOOM has competition!
    By ArrTooDeeToo in forum Motorola Xoom General Discussion
    Replies: 4
    Last Post: 02-13-2011, 11:10 AM

Search tags for this page

android xoom gallery images not showing

,
back up xoom gallery
,

camera photos not showing on xoom

,
gallery has stopped on xoom
,

gallery no longer showing pictures xoom

,
gallery not scanning pictures ics
,

gallery not working on xoom

,
gallery on xoom stopped working
,
ics .nomedia scanning not work
,
ics gallery not showing all pictures
,

motorla xoom no longer showing pictures or video

,
motorola xoom gallery not displaying
,
motorola xoom gallery not showing
,

motorola xoom gallery not working

,
motorola xoom pictures not in gallery
,

movie gallery on xoom stopped working

,
photo gallery not working on xoom
,

pictures not displaying in gallery xoom

,

xoom gallery not working

,
xoom pictures corrupted
Click on a term to search for related topics.