• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Browser problems...Help!

This is a discussion on Browser problems...Help! within the Xoom Rescue Squad Help forums, part of the Motorola Xoom Support Forum category; Well I know of the facebook problems, which I do have, but now if I'm on Fleabay and want to view an item it reroutes ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Xoom Lurker
    Member #
    1638
    Join Date
    Mar 2011
    Location
    Lansing
    Posts
    26
    Liked
    0 times

    Browser problems...Help!

    Well I know of the facebook problems, which I do have, but now if I'm on Fleabay and want to view an item it reroutes me the Ebay's home page. Also sometimes the touch pad isn't responsive, it's only happed a couple of times and the hard reset cured it. I'm not much of a computer person so I haven't done anything with the software.

    I'm going to give Motorola a call, but figured I'd check here first.

    Thanks for any advice!

  2. # ADS
    Ads


  3. #2
    Super Moderator

    Member #
    392
    Join Date
    Feb 2011
    Posts
    5,489
    Liked
    522 times
    ROMs
    4 Submitted
    Did you do the about:debug trick?

  4. #3
    Administrator

    Member #
    7
    Join Date
    Feb 2011
    Location
    El Paso, TX
    Posts
    6,454
    Liked
    356 times
    Twitter
    Droid_Xer
    Try that or go to settings/apps/manage apps/all tab/browser/force stop/wipe data. It will clear your stored browser info and bookmarks but might fix your browser issues. Or also try dolphin browser from the market.

  5. #4
    Xoom Lurker
    Member #
    1638
    Join Date
    Mar 2011
    Location
    Lansing
    Posts
    26
    Liked
    0 times
    Quote Originally Posted by Steady Hawkin View Post
    Did you do the about:debug trick?
    I did a quick search, and haven't found it yet. Still looking.

  6. #5
    Xoom Lurker
    Member #
    1638
    Join Date
    Mar 2011
    Location
    Lansing
    Posts
    26
    Liked
    0 times
    Quote Originally Posted by Droid-Xer View Post
    Try that or go to settings/apps/manage apps/all tab/browser/force stop/wipe data. It will clear your stored browser info and bookmarks but might fix your browser issues. Or also try dolphin browser from the market.
    Just did that and still acts goofy. Just downloaded the free version of Dolphin. I like how there is a free version with a lot of these apps so you can try them before you buy them. Droid TV is worth every penney IMHO.

  7. #6
    Xoom Lurker
    Member #
    1638
    Join Date
    Mar 2011
    Location
    Lansing
    Posts
    26
    Liked
    0 times
    Does the same thing with the Dolphin browser....

  8. #7
    Administrator

    Member #
    7
    Join Date
    Feb 2011
    Location
    El Paso, TX
    Posts
    6,454
    Liked
    356 times
    Twitter
    Droid_Xer
    In browser search bar enter about:debug press enter. Then go to upper right and select the settings icon and go to settings And then debug and select desktop

  9. #8
    Super Moderator

    Member #
    392
    Join Date
    Feb 2011
    Posts
    5,489
    Liked
    522 times
    ROMs
    4 Submitted
    Did that work for ya?

  10. #9
    Xoom Lurker
    Member #
    1638
    Join Date
    Mar 2011
    Location
    Lansing
    Posts
    26
    Liked
    0 times
    Got it! Working perfect now! Thanks!

  11. #10
    Super Moderator

    Member #
    392
    Join Date
    Feb 2011
    Posts
    5,489
    Liked
    522 times
    ROMs
    4 Submitted
    Good to hear bruh


 
Page 1 of 2 1 2 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. upload problems
    By buddyxoomer in forum Xoom Rescue Squad Help
    Replies: 5
    Last Post: 12-06-2011, 04:06 PM
  2. Problems with K9 mail
    By tbearski in forum Motorola Xoom General Discussion
    Replies: 2
    Last Post: 04-20-2011, 03:30 PM
  3. browser and live wallpaper problems
    By Kilted Biker in forum Xoom Rescue Squad Help
    Replies: 2
    Last Post: 04-20-2011, 04:28 AM
  4. New Dolphin Browser beta fixes instability problems
    By jdxoom in forum Motorola Xoom Apps
    Replies: 40
    Last Post: 04-19-2011, 08:44 AM
  5. LTE problems with Tegra 2?
    By lewwill in forum Motorola Xoom General Discussion
    Replies: 5
    Last Post: 04-17-2011, 11:33 PM

Search tags for this page

browser problem in xoom
,
browser problems with xoom
,
facebook and xoom problems
,
facebook issues on xoom
,
facebook problem with xoom
,
facebook problem xoom browser
,

facebook problems on xoom

,
facebook problems with xoom
,
facebook xoom trouble
,
motorola xoom browser problems
,
motorola xoom browser troubleshooting
,
motorola xoom facebook issues
,
motorolla zoom fcebook problems
,
problem with xoom browser
,
uploading problems with xoom
,
xoom broswer troubleshooting
,
xoom browser help
,

xoom browser problems

,
xoom browser problems facebook
,
xoom facebook issues
Click on a term to search for related topics.