• Login:

Welcome to the Xoom Forum - Motorola Xoom Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

exchange email problem -when i reply to an email it stays in the outbox unsent

This is a discussion on exchange email problem -when i reply to an email it stays in the outbox unsent within the Xoom Rescue Squad Help forums, part of the Motorola Xoom Support Forum category; Every mail function works fine except when I reply to an email on my exchange account. This just started happening a week ago. Gmail works ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    Xoom Lurker
    Member #
    5906
    Join Date
    May 2011
    Posts
    2
    Liked
    0 times

    exchange email problem -when i reply to an email it stays in the outbox unsent

    Every mail function works fine except when I reply to an email on my exchange account. This just started happening a week ago. Gmail works fine and the same exchange account works fine using touchdown. I prefer the native app. Any ideas??

  2. # ADS
    Ads


  3. #2
    Xoom Lurker
    Member #
    5969
    Join Date
    May 2011
    Posts
    1
    Liked
    0 times
    Same issue here. Syncing with MS Exchange 2003. Broke with the Android 3.1 update last week.

    Sending new emails works fine, but replying to existing ones just sit in the outbox. Pressing the "send all emails" button has no effect. Clearing the email app data and Exchange caches also had no effect.

    -ren

  4. #3
    Xoom Lurker
    Member #
    6129
    Join Date
    May 2011
    Posts
    2
    Liked
    0 times

    Same here

    No problem sending new emails but can't respond. Exchange 2003 with native email app.

    Any help would be much appreciated.

  5. #4
    Xoom Lurker
    Member #
    6173
    Join Date
    May 2011
    Posts
    1
    Liked
    0 times

    workaround

    I have the same issue...hope they fix it soon as it is very frustrating, especially since I use this for work.

    I did find a work around, however...if you uncheck the box that includes the text of the previous email your are replying to...the email seems to go through...odd and frustrating that you can't set this as an option by default...have to do it for every message that you reply to.

  6. #5
    Super Moderator

    Member #
    4986
    Join Date
    May 2011
    Location
    West Texas
    Posts
    12,110
    Liked
    452 times
    Twitter
    jblalock77
    Quote Originally Posted by rudybluedogs View Post
    I have the same issue...hope they fix it soon as it is very frustrating, especially since I use this for work.

    I did find a work around, however...if you uncheck the box that includes the text of the previous email your are replying to...the email seems to go through...odd and frustrating that you can't set this as an option by default...have to do it for every message that you reply to.
    Yep, that seems to work. Thanks.
    Remember: It's not really yours until you've voided the warranty.
    "Battle not with trolls, lest ye become a troll; and if you gaze into the Internet, the Internet gazes also into you."
    Friedrich Nietzsche: A Dynamic Translation

  7. #6
    Xoom Lurker
    Member #
    5906
    Join Date
    May 2011
    Posts
    2
    Liked
    0 times
    I must say I'm dissapointed at the lack of response from Motorola. The device is geared and priced for business users and the single most important app breaks down without a fix for over a week.

  8. #7
    Super Moderator

    Member #
    4498
    Join Date
    Apr 2011
    Location
    Tucson, Arizon.......UGGGGGG
    Posts
    375
    Liked
    16 times
    Twitter
    dlwhtrose
    Have any of you tried a replacement app for emails??? I do not use the stock app I use K9 for my emails and have not encountered this issue.

    BTW mrgreenb10, rubybluedogs, renarik, and Dextergiii..... Welcome to the forum.


    Thunderbolt - Rooted
    XOOM - Rooted & Overclocked - Pure Sweetness!!!


    Guidelines of Conduct: http://www.xoomforums.com/forum/new-...orums-com.html

  9. #8
    Xoom Lurker
    Member #
    6669
    Join Date
    May 2011
    Posts
    1
    Liked
    0 times
    It appears that this has been fixed. Yesterday around 4:17PM I took an update to my XOOM and it started replying and replying to all just fine. Has anyone else had any luck with this?

  10. #9
    Xoom Lurker
    Member #
    6960
    Join Date
    Jun 2011
    Posts
    2
    Liked
    0 times
    I'm still experiencing this issue, and have 3.1 version. Not only exchange, but my POP3 account experiencing the same thing. Impression01, what version are you on?

  11. #10
    Xoom Lurker
    Member #
    6960
    Join Date
    Jun 2011
    Posts
    2
    Liked
    0 times

    all email clients

    Quote Originally Posted by dlwhtrose View Post
    Have any of you tried a replacement app for emails??? I do not use the stock app I use K9 for my emails and have not encountered this issue.

    BTW mrgreenb10, rubybluedogs, renarik, and Dextergiii..... Welcome to the forum.
    So, I'm having trouble with all the email clients: can't get K9 or Touchdown to reach the Exchange server, either. really up the creek now: native client wont send replies and K9 and Touchdown won't set up and activate. Helllp!


 
Page 1 of 2 1 2 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. email
    By potter in forum Motorola Xoom FAQ
    Replies: 4
    Last Post: 09-22-2012, 10:59 AM
  2. Exchange email on Xoom
    By AAA in forum Motorola Xoom Help
    Replies: 4
    Last Post: 05-15-2011, 10:41 AM
  3. email?
    By jdxoom in forum Motorola Xoom General Discussion
    Replies: 18
    Last Post: 05-15-2011, 07:42 AM
  4. Multiple outbox folders displaying in email app
    By rcpeterman in forum Motorola Xoom WiFi Tablet Help
    Replies: 1
    Last Post: 05-09-2011, 11:55 AM
  5. Exchange email on Xoom
    By AAA in forum Motorola Xoom General Discussion
    Replies: 1
    Last Post: 04-28-2011, 12:38 AM

Search tags for this page

android reply does not send email solved exchange

,

asus transformer email goes to outbox won't send

,

can't reply to corporate email android

,
cannot reply to corporate email on droid razr
,
cannot send email from droid razr microsot exchange
,
droid cannot send mail through exchange 2003
,
droid razr not sending emails
,
droid razr outgoing hosted exchange email stays in outbox
,
exchange email won't send razr m
,

exchange emails wont synch on xoom

,
i can't reply to mail from my exchange
,
iphone 4 exchange mail iso 7 iphone unsent email
,
iphone microsoft exchange wont send
,

microsoft exchange android cannot send email

,
motorola atrix 2 deleting unsent email
,
outbox on xoom not sending
,
touchdown for android outbox problems
,
trouble with outgoing email using touchdown
,
unsent messages in outbox ipad
,

why won't emails stay on an android

Click on a term to search for related topics.

Tags for this Thread